Foros | Webinarios | Blogs
 

suburban 2003 no acelera pedal electronico

Seguir
que tal compañeros de yo reparo saben me llego al taller esta suburban mod. 2003 el problema es que dejo de acelerar ya la scanie y me manda este código P1518A (TAC) modulo de datos seriales, control del actuador de aceleración.
le borro el código y vuelve a acelerar normal pero solo como 3 min. y luego sigue el problema no acelera lo que es nada, necesito de su ayuda tengo muy poco conocimiento en como funciona el pedal electrónico espero y me puedan ayudar, saludos y feliz año.


3 Soluciones propuestas

checate elSensor tps dde la mariposa de aaceleracion cuando ese sensor n sirve asa eso y te envia codigo de falla
SOLUCIÓN ACEPTADA
El codigo esta mas bien relacionado con el actuador o sea el cuerpo del acelerador.
Te paso este link que describe los problemas comunes con ese modulo, lo puedes traducir en el traductor del google, esta es una parte.
Algunos codigos se generan porque la computadora comprueba que la posicion real del actuador no es la que corresponde a la posicion del pedal. Algunos problemas son causados por una mala tierra del modulo.
http://www.fixya.com/cars/t8871196-2003_chevy


Si recien instalaron un stereo pudieron haber movido el cableado bajo el tablero, no descartes lo que te comenta raulplc.
que tal compañero tambien me acaba de mensionar el cliente que la falla se le presento despues de que la llevo a instalar un autoestereo y le entregaron la camioneta asi crees que tenga que ver algo o fue pura casualidad, gracias por tu aporte lo he estado estudiando