FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.858 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

TV 29PT4631 Enc y se apaga - Busque en el foro similares

Seguir
Hola a todos!!! Les cuento, esta tele se enciende y se apaga a los segundos, la falla la encontre en el foro varias veces, el tema es que cuando lo pongo en AV1 o 2 no se apaga nunca. Mi pregunta es, sigo con las sugerencias que dicen en otros posts sobre ciertos transistores? Cuando funciona, funciona bien, y si mantengo cambiando de canal o subiendo y bajando el volumen no se apaga nunca. ALguna otra idea distinta a lo que hay?

Gracias de antemano.


    21 Soluciones propuestas

    Buenas amigo leo. Primero entra al modo de servicio 062596 y menu. En pantalla te debe aparecer una lista de errores. Postealos en el mismo orden para empezar a ayudarte.
      Hola, gracias por colaborar. Nunca entre y no se como entrar. encima el control es un pedazo de control. Ayuda para entrar?
        Pulsa en el control remoto la secuenci 0,6,2,5,9,6 y menu. Para salir power
          Hola, eso hice pero no entra, entra al menu normal, voy a revisar el remoto a ver si algun digito no funciona y luego te cuento.
            leojunin escribió:
            Hola, eso hice pero no entra, entra al menu normal, voy a revisar el remoto a ver si algun digito no funciona y luego te cuento.


            NO che, el control funciona, al menos esas teclas y el menu. Sera ese el codigo? Espero opiniones.
              Entreeee!!! pude entrar, los errores son en este orden: 11, 5, 6, 10, 0
              mas abajo hay una serie de numeros que parecen datos binarios: 000, 016, 192, 226, 100, 000, 000

              Luego esta el menu de servicio. Que significan esos errores?

              Espero respuestas, gracias.
                Bien Leo, como el ultimo error ocurrido es el 11, esto es proteccion de lazo de corriente, debes verificar el condensador de los 180V o 200V que alimenta los cátodos del CRT. chequea o repasa soldaduras en la placa del CRT. Una pregunta Leo cuando dices que en A/V no se apaga le metiste señal por allí?. suerte y comenta
                  Hola, gracias por responder, voy a verificar eso, pense que era alguna soldadura porque te cuento de paso, estoy mudando el negocio y no lo agarre mas, pero mientras lo movia de aca para alla, en un momento se empezo a ver sin problemas, asi que dije, es una soldadura. Gracias. La reviso para el sabado.
                    bueno. suerte
                      Hola Raul, te cuento, el capacitor de 180V esta ok, nada desoldado, retoque el integrado driver de los colores, revise cada punto de la placa del CRT y nada. Cambie los capacitores que tiene en los 180V, me queda cmabiar uno en la plaquetita del CRT tambien de 180V, pero no se che, es una soldadura. Lo tuve andando casi 4 horas sin moverlo y cuando lo movi se apago. Algun otro lado donde tocar? el cliente ya me llamo como 4 veces, deci que es un gordo bueno porque con lo grandote que es si me pone una mano dejare de postear para siempre.

                      Nos vemos.
                        Aca sigo, Cambie capacitores, verifique que la señal al micro del amplificador RGB este conectada y bien, tiene una R de 22K y en valor. Cambie los dos cap de 180V, sera el flyback? el tubo no parece porque se ve essssssssspetaculaaaaaaaaarrrrr!!!

                        Ayudaaaaaaaaaaaaa!!!!
                          Viejo, si es falso contacto a comprar una buena lupa , algo de paciencia y un destornillador con cabo plastico y con paqueños golpes o raspones (SIEMPRE CON LA PARTE DE PLASTICO) , por lo gral. se desueldan las patas del flyback, el tr hor, el conector de yugo y hasta el mismisimo procesador, pero bue son solo algunas ideas, a y no te olvides de borrar los errores. suerte
                            mi pana uyudame con un tv panasonic de 21pulgada.se ve muy amarilla la imagen porque le falta el color azul.adonde me dirijo para solucionar la falla!
                              Hola jnp1ar, tengo la buena lupa y un destornillador calibrador de plastico con punta de teflon marca Murata, lo que decis es lo que hago, ya resolde el flyback por las dudas, resolde l micro porlas dudas, resolde el amp RGB por las dudas, resolde los cables que van de la placa del TRC a la placa principal, porlas dudas, verifique la señal que sale del amp RGB y que entra el micro y la resolde porlas dudas, el G2 no esta exedido, no aparecen rayas de retorno, se ve perfectamente cuando funciona, cambie cap de 180V, he resoldado componentes en los entornos de todo esto y nada. Alguna otra sugerencia?

                              ah!! y me olvidaba asi que edite, borro las fallas pero vuelve a aparecer casi instantaneamente.
                                Hola gente, sigo con el problema de la tele esta, ya resolde casi toda la placa y sigue con l falla, codigo 11. a ver si alguno tiene otra idea porq creo que se va a ir sin resolver.
                                Resolde micros, y casi toda la placa, hasta el integrado de audio. Cambie los dos cap de 180V, Resolde fuente, driver horiz, vert, cap varios, cables de placa a TRC, cambie diodo de 180V, resolde el sintonizador porq al inicio de esto me daba falla en linea de IIC. Ahora se me apaga tambien en AV y antes no lo hacia, quiza de casualidad pero no lo hacia, puentie resistencias de esas de 1ohm tipo fusible, por las dudas, desconecte todo conector habido y por haber por si habia suciedad, ya estoy desconfiando del cable que lleva tension de filamento y 180V o del flyback, pero se ve perfecto!! Alguna sugerencia extra, algo que pueda tocar en el menu de servicio?

                                Gracias a todos!!!
                                    Bueno,pirmero cambia directamente esos dos trs del driver y el capacitor de 47 x 50v,retoca el screem,despues entra el modo servis y donde dice clear lo pones en clered y apagas el tv....ahi reseteas el error.
                                    No se si seguis luchando con el tv,pero cualquier cosa te paso un imforme que te puede ayudar
                                      Hola como estas espero bien,veo que has estado luchando con este tv por mucho tiempo y no has logrado nada espero esto t ayude,como ya resoldaste todo y no hay quebraduras y que si lo mueves se apaga exite todabia una muy escondida, si usa resistencias planas de esa que van sobre puestas puede que sea una de ellas si no es eso entonces tienes un problema tipico d esos televisores, el problema es con el cinescopio o pantalla,este tv se apaga cuando la pantalla ya no esta buena aunque se vea bien la imagen el tv se protege y se apaga,puedes probar con otra que este mejor.Prueba y me cuentas
                                        Si che, sigo luchando, ya no hay nada para soldar, lo ultimo que hice fue sacar el flyback y limpie le pote de screen y asi anduvo como 8 horas, toda una mañana y por la tarde, luego al otro dia lo encendi y sin moverlo ni nada se apago y aparecio el error 11, sera el tubo o el flyback? Creo que voy a desistir.
                                          hola primiro cambiale lops transistores c32725 y c33725 tambien los capacitores de al lado de estos tr luego si no se soluciona proba con el zocalo del trc aveces se producen arcos y se apaga el tv sino es el trc.
                                            ola amigo t sugiero k kambies el socalo x otro.ya tube varios tv con esa falla y hai 1 version d trc k fallan mucho tambien.