Tienda | Foros | Blogs | EN |
 

No enciende tv Sony Triniton KV-21SE42/6

Seguir
Hola tengo un tv convencional Sony  Triniton KV-21SE42/6 que no enciende le doy al boton power y no hace nada, revise y no llega voltaje al filtro principal y tampoco llega voltaje a los rele para poder enviar la corriente al filtro principal encender, cual sera el problema? aqui esta el diagrama:


https://diagramasde.com/blog/123392/sony-sony-kv-20m42-chasis-ba-4d-pdf.html


  • hace 28 días

    Avatar de Victor Fernandez Russo

    yo creo que puede ser el IC002 que dicen ustedes?

  • hace 28 días

    Avatar de Jeesus Caicedo

    prueva en los pines del ic 601 aber cuanto teyegan de voltage

  • hace 28 días

    Avatar de Jeesus Caicedo

    berifique si le yega el boltage al d208 en su catodo

  • hace 28 días

    Avatar de Victor Fernandez Russo

    esta llegando 11v al D208 en su catodo

  • hace 27 días

    Avatar de Victor Fernandez Russo

    saque el ic 601 para probarlo, puse el tester en escala de diodos y puse el cable negro del tester en la pata numero 3 del IC y el cable rojo en la pata numero 2 del IC y me da una lectura de 52.3, significa que esta malo? puse los cables en viceversa y no me da lectura

1 Solución propuesta

SOLUCIÓN ACEPTADA
Compruebe que la fuente de STAND BY de 7.5v este generando su Voltaje de trabajo,pues de ese voltaje se alimenta el IC002 para estabilizar los 5v y el voltaje de RESET para entregar dichos voltajes al microprocesador y EEPROM .
De no estar presente esos voltajes no accionará la orden de ON

De no hallar el voltaje de 7.5v avoquese a la revisión de  el primario de esa fuente: revisar el.  Q607 Q608 y componentes de trabajo en la etapa primaria de dicha fuente.
  • hace 27 días

    Avatar de Javier Chavez C

    Tiene el voltaje de 7,5v y 5v en en el IC002?

  • hace 27 días

    Avatar de Victor Fernandez Russo

    en el IC002 esta llegando un voltaje de 15v y cada vez se eleva mas

  • hace 27 días

    Avatar de Victor Fernandez Russo

    desenchufe la tarjeta de la corriente y la volvi a conectar, volvi a medir el IC002 y ahorita esta dando 7.5v

  • hace 27 días

    Avatar de Javier Chavez C

    Y en la salida de 5v de ese IC002 ??.

    Acciona los RELAY a la orden de ON?

  • hace 27 días

    Avatar de Victor Fernandez Russo

    no acciona los relay al dar la orden de on, y volvi a conectar a la corriente para medir el IC002 y otra vez me da voltaje elevado me esta dando 14v qe puede estar provocando eso? aveces cuando lo desconecto y lo conecto me da 7.5v y otras veces da 14v

  • hace 27 días

    Avatar de Javier Chavez C

    No comenta si regula los voltajes de 5v y RESET del IC002.

    Si este IC está abierto al no tener carga la fuente de 7,5v se incrementa

  • hace 27 días

    Avatar de Victor Fernandez Russo

    me podria decir como es que se puede medir la tensión del ic? no se muy bien como es

  • hace 27 días

    Avatar de Victor Fernandez Russo

    lo estuve midiendo y todos los pines dan 14v, entonces esta malo el ic?

  • hace 27 días

    Avatar de Javier Chavez C

    Instrumento en rango VDC o VDD.
    Punta negra a Carcasa metálica del sintonizador de canales.
    Punta roja a los puntos a medir

  • hace 27 días

    Avatar de Victor Fernandez Russo

    ok, los puntos a medir son cada uno de los pines?

  • hace 27 días

    Avatar de Victor Fernandez Russo

    o algún pin en especifico ?

  • hace 27 días

    Avatar de Victor Fernandez Russo

    del ic

  • hace 27 días

    Avatar de Victor Fernandez Russo

    estaba midiendo mal, estaba poniendo el cable negro a la tierra de la pantalla del tv, lo puse como usted dijo y ahora si estoy midiendo bien, el IC002 esta entrando 7.70v y esta saliendo 5v pero los relay no se activan

  • hace 27 días

    Avatar de Javier Chavez C

    Y tiene el voltaje de RESET ?
    ( Aproximadamente 4,5v)

  • hace 27 días

    Avatar de Victor Fernandez Russo

    disculpa pero como mido el voltaje de reset?

    Esta son las lecturas de los pines del IC

    PINES DE ENTRADA

    1 - 7.70v
    2 - GND
    3 - 5.48v
    4 - GND

    PINES DE SALIDA

    5 - GND
    6 - 3.84v
    7 - GND
    8 - 5v

  • hace 27 días

    Avatar de Javier Chavez C

    En el IC001 medir:

    Qué voltaje obtiene en el pin14 (Power IN ) tanto en STBY como en ON

    Que voltaje obtiene en el pin6 (Relay) tanto en STBY como en ON

    Qué voltaje obtiene en el pin35(Key) tanto STBY como en ON

  • hace 27 días

    Avatar de Victor Fernandez Russo

    en el pin de salida numero 6 tendría que dar 4.9v pero me da 3.84v

  • hace 27 días

    Avatar de Victor Fernandez Russo

    ya le digo cuanto me da el IC001

  • hace 27 días

    Avatar de Victor Fernandez Russo

    PIN 14 me da 2.70v

    PIN 6 me da 4v

    PIN 35 me da 2.56v

    le daba al botón para poder obtener el voltaje tanto en standby y en on pero no hacia nada

  • hace 27 días

    Avatar de Victor Fernandez Russo

    viendo el diagrama dice que el pin 14 me tendría que da 4.9v pero me da 2.70

    en el pin 6 me tendría que dar 1v pero me da 4v

    en el pin 35 me tendría que dar 0v y me da 2.56v

  • hace 27 días

    Avatar de Javier Chavez C

    Y en los pines 24,25,27,y 30. Qué voltaje obtiene

  • hace 27 días

    Avatar de Victor Fernandez Russo

    PIN 24 - 1.02v

    PIN 25 - 1.08v

    PIN 27 - 2.10v

    PIN 30 - 2.65v

  • hace 27 días

    Avatar de Javier Chavez C

    En el pin27 debe medir 5v que viene del pin8 del IC 002,

    Esa caída de tensión estaría indicando daños internos en el microprocesador.

    Libere al pin 27 de su pista de conexión en el circuito y verifique si el voltaje se restaura puede también alzar un pin de la bobina L002 para la prueba

  • hace 27 días

    Avatar de Victor Fernandez Russo

    me podría decir en que posición se encentra L002 ?

  • hace 27 días

    Avatar de Javier Chavez C

    En la línea del pin27 (ver díagrama)

  • hace 27 días

    Avatar de Victor Fernandez Russo

    como puedo saber si el inductor L002 esta malo?

  • hace 27 días

    Avatar de Victor Fernandez Russo

    no lo puedo puntiar para hacer una prueba?

  • hace 27 días

    Avatar de Victor Fernandez Russo

    al inductor le entra 5v pero en la salida no hay voltaje

  • hace 27 días

    Avatar de Javier Chavez C

    Si lo puede puentear e inmediatamente medir voltaje

  • hace 27 días

    Avatar de Victor Fernandez Russo

    yo puse el puente ahora donde mido ? en el pin 27 otra vez?

  • hace 27 días

    Avatar de Javier Chavez C

    Si ..... Si se mantiene el voltaje de 5v y si activan los RELAY a la orden de ON

  • hace 27 días

    Avatar de Victor Fernandez Russo

    con el puente puesto el pin 27 me da un voltaje de 6.62v

  • hace 27 días

    Avatar de Javier Chavez C

    Y activan los RELAY a la orden de ON se escucha algún clickeo

  • hace 27 días

    Avatar de Victor Fernandez Russo

    ahora con el puente puesto el pin 35 me da 0v

    el pin 14 me da 5v

    el pin 6 me da 4.4v

  • hace 27 días

    Avatar de Victor Fernandez Russo

    ahora si se activan los ralay y hace un sonido como si intentara encender pero no puede, hay un capacitor que tengo que cambiar pero no lo consigo a lo mejor una vez que lo cambie encendería, el capacitor es el C646

  • hace 27 días

    Avatar de Victor Fernandez Russo

    claro que si muchas gracias, me imagino que cuando le cambie el C646 arranca cierto?

  • hace 27 días

    Avatar de Javier Chavez C

    Si está desvalorizado o recalentado hay que cambiarlo. Quizás esa nosea la solución.
    Más pruebas:

    Que voltaje obtiene en el colector del transistor DRIVER Horizontal tanto en STAND BY como a la orden de ON

  • hace 27 días

    Avatar de Javier Chavez C

    Olvidaba ...... procure conseguir la bobina(L002) que está dañada.

  • hace 27 días

    Avatar de Victor Fernandez Russo

    voy a cambiar el capacitor si todavía persiste el problema lo mas seguro es que haga otro post o continué con este muchas gracias por su ayuda

  • hace 27 días

    Avatar de Javier Chavez C

    Cuál fue la solución , qué cambió?

  • hace 27 días

    Avatar de Victor Fernandez Russo

    si, voy a buscar el inductor creo que asi se llama, L002

  • hace 27 días

    Avatar de Javier Chavez C

    OK