FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.951 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Sony Trinitron falla de video

Seguir
IMG_20200325_215358.jpg[4.22mb]Hola buenos días..necesito de su ayuda.. tengo un tv Sony Trinitron a color y debido a su volumen,gran peso y a qué en el pueblo no hay técnicos me veo en la necesidad de intentar repararlo por mi cuenta..(soy electricista y tengo algunos conocimientos básicos de electrónica) es un tv Sony Trinitron modelo KV-38DRC1 y no muestra el vídeo...la falla comenzó de la siguiente manera..prendias el tv y funcionaba bien pero al apagarlo solo prendía 3 o 4 días después de estar desconectado..ya luego no prendió más..el led de standby prende y se escucha el audio pero no hay vídeo.lo destape y revise la placa y no se  ve nada.anormal.quemado o deforme....si alguien puede orientarme se lo agradecería mucho..un saludos a todos y éxito en lo que hacen...


  • imagen adjunta de Sony Trinitron falla de video
  • imagen adjunta de Sony Trinitron falla de video
  • hace 1 mes

    Avatar de manolo karvalo

    amigo. cuantos destellos hace el led. de stamby, 2, o 4.

  • hace 1 mes

    Avatar de Cvargas

    Hola Manolo..parpadea 4 veces..

2 Soluciones propuestas

Hola, es matemático, siempre que el TV tarda horas en arrancar.
Son los condensadores electrolíticos de la fuente de poder, yo reparé miles de casos, con estas características.
Comienza cambiando condensadores sector primario de la fuente, (NO comprobar, cambia) todos los condensadores, sector primario, incluido el condensador gordo, (este el ultimo).
Primero condensadores pequeños.Método ahorro material, cambia uno, y prueba y así hasta que arranque.cuidado!!! deja enfriar tv unas horas y pruebas, si sigue con avería, continúa cambiando/prueba.
Fuente de poder.Reemplaza electrolíticos fuente de Poder, lado primario, y conecta TV, si no éxito, reemplaza electrolíticos zona secundario, si sigue igual, por ultimo reemplaza electrolítico principal (el gordo) (Mfxxx/250/400 voltios) (250v si red, 125v), (400v si red es; 220 v.) 
“Ojo” reemplaza, no verifiques.
  • hace 2 meses

    Avatar de Cvargas

    Gracias...voy a proceder y luego te comento...

  • hace 1 mes

    Avatar de Cvargas

    Hola amigo Kastell.
    Mira lo que hice..desarme todo etiquetando todas las conexiones..ya tengo la placa libre la cual se divide en 2 partes unidas por puentes tipo bisagra.
    Podrías indicarme en las fotos cuál es el grupo de condensadores que debo cambiar..?

  • hace 1 mes

    Avatar de Cvargas

    Por favor indícame si está es la parte correcta de la placa o si por el contrario es la otra...gracias por tu tiempo

hola amigo. ademas de lo que te indica el colega, kastell,  resolda los pines del zocalo y de los elementos que estan ahi mismo en la plaquita del trc. o tubo. tambien resolda todas las  soldaduras frias que veas en la placa incluyendo los pines del choper y los del flayback, tambien resolda  ambos  lados de los cablecillos que salen de la placa y suben a la plaquita del tubo. y cambia el filtro de 10ufx250volt. o puede ser de 22ufx250volt. saludos
  • hace 2 meses

    Avatar de Cvargas

    Gracias por tu ayuda..voy a seguir las indicaciones y luego te comento...

  • hace 1 mes

    Avatar de manolo karvalo

    amigo. si el led. de stamby destella 4 veces tienes que revisar la fuente segun el codigo de parpadeos del led.