Tienda | Foros | Blogs | EN |
 

Televisor Electrosonic de 32 pulgadas no enciende

Seguir
Buenos días si podrían ayudarme con un televisor electrosonic de 32 no enciende y los botones del panel todos están en corto presumo que es la eprom la probé con el televisor en stam bie y los pines 6, 7, y 8 me dan el mismo voltaje 3.7v  y el pin 5, 16v ¿como se si se quemo o se des-programo?. La tarjeta es t.vst29. 61c 12296  y el programador 26q32bvsig si alguien me puede orientar agradecería este televisor solo encendía las lamparas de la pantalla y cambiando los condensadores coloque uno que las patas hicieron circuito  de ahí en adelante solo enciende cuando la enchufo se apaga a los dos segundos. Si pueden orientarme que eprom le sirve de reemplazo si esta dañada o como puedo hacer para que encienda sus lamparas de nuevo, Gracias de antemano.


2 Soluciones propuestas

Amigo si el TV enciende en algún momento es difícil que la memoria tenga esos voltajes que comentas, quizás tengas el multimetro bajo de batería, debes coger la tierra del propio chasis, primero verifica esto, luego comente que voltajes ve, si el TV prendía backlight tienes algún problema o con el circuito de arranque en el main o con el tcon ya que no especifica si el TV arrancaba sólo o no , busca cortes en el área donde se hizo el cortocircuito, comente que voltajes ve , vuelve a verificar el backlight, comente progreso para seguir ayudando. Saludos y suerte
  • hace 1 mes

    Avatar de MataSiete

    gracias voy a chequear y le comento

  • hace 7 días

    Avatar de MataSiete

    chequeando como me indicaste probando continuidad el error no es de la eprom el error esta en la fuente por eso no enciendo el disipador del transistor mosfet tiene voltaje pero el transistor svd7n65af esta bueno no se que esta causando el retorno de corriente he probado los condensadores y diodos y están bien

  • hace 10 horas

    Avatar de MataSiete

    Tiene un termisto mf 72 mide resistencia 0 pero no se si esta dañado porque cambia de ohmio segun la temperatura lo calente con la estación de calor pero mide igual 0 resistencia sera este el causante de la falla de la fuente.

https://www.youtube.com/watch?v=HbqBQ3o7WM4...... este video te va ayudar a resolver
  • hace 7 días

    Avatar de MataSiete

    sera que el transistor 20n65c3 me servirá de reemplazo al svd7n65af agradecería su orientación gracias