FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.857 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

pantalla Lg 32LB580 no enciende

Seguir
buena tarde: en espero de su valiosa ayuda acudo a este respetable foro sobre mi problema con esta pantalla LG de 32" modelo 32lb580b la cual de inicio no daba el voltaje de 3.5V de stanby de donde encontre el integrado smd 5ar2 en corto desde GND hasta el pin 6 que va al gate del mosfet,los reemplaze por otro y ya me entrego los 3.5V ;pero,despues de dar la orden power on, salen los 12V y 24V pero no me sale el voltaje que alimenta alos leds es decir 117V que ahi marca en la board,rastreo ese seccion de voltaje y noto que existe otro oscilador matricula SC1S311 el cual sospecho que no opera y este es el ancargado para mi punto de vista de entregar el volate para el backligh,desconecto la alimentacion alos leds y ni asi sale nada.Espero sus comentarios para dar solucioj a este caso.


  • hace 2 años

    Avatar de wilson sepulveda

    Amigo retoque chequear las tiras de leds cómo los leds trabajan en serie igual que los alumbrados navideños un bombillito malo y no alumbra el resto el voltage solo sé puede medir cuando el circuito está cerrado y el baght light funciona para mi el problema es de leds abiertos
    Que te acabe de ir bien con ese artefacto

  • hace 2 años

    Avatar de gilar

    Publica el numero de fuente para saber por donde vamos a atacar el defecto

  • hace 2 años

    Avatar de retoque

    amigo gilar se me ha pasado dar la main board de la fuente pero tan pronto lo anotare,pero mis sospechas es el integrado SC1S311 quisiera saber como trabaja este, quien lo arranca,,porquea mi ver esta alimentado con 19V pero no oscila por tanto no genera voltaje para el back light,por lo menos en una fraccion de segundos considero debiera entragar algo,asi que quisiera me apoyaran de fasvor acerca de este oscilador como trabaja?

  • hace 2 años

    Avatar de retoque

    la fuente lleva del lado primario el 5a2r para el stanby y el sc1s311 para el backlight este ultimo tiene toda mi atencion

3 Soluciones propuestas

SOLUCIÓN ACEPTADA
prueba los led...suerte
  • hace 2 años

    Avatar de retoque

    Buena tarde julio estoy aqui con mi pantalla en mesa de trabajo,la desarme y probe los leds uno por uno y todos estan buenos ,sigo con la sospecha del ic SC1S311 el cual analizo que no opera,este se alimenta con 18V desde despues de la orden power on,pero noto que el pulso que va hacia el opto esta en cero potencial,y debe haber min 1V ,del otro lado del opto si estan correctos los voltajes,bueno eso creo,espero alguna otra sugerencia de antemano gracias

  • pues yo considero que si los led estanbien puede ser que falta el pulso de la main.no olvvide que los led x unidad se comportan diferente que en serie .por consumo total.

  • hace 2 años

    Avatar de retoque

    Hay un pin que dice DRV ON el cual no cambia de estado siempre esta en potencial cero,pueda que este dañada la main?,seguire checando,por otro lado la circuiteria encargada de dar el voltaje del backligh esta en cero voltios y veo a mi parecer debe haber voltaje ahi algo algo gracias por sugerencias seguire checando

  • segun comentas estaria mal la main board.

  • hace 2 años

    Avatar de retoque

    hola julio deje momentaneamente este caso pero mañana lo retomare quisiera me ayudaras acerca del funcionamiento del SC1S311 ya que es mi principal sospechoso.ESta main board del lado primario tiene el 5a2r como stanby y el sc1s311 como gebnerador del alto voltaje para el back light,alo mejor tengas por ahi algo de mauales similares que pudieran asesorarme mas te agradezco de antemano

hola retoque revisa que voltage tienes en pin 7 del regulador de conmutacion SC1S311 . sino hay voltages tienes un componente discreto de la periferia averiado o el mismo chip puede estar malo.... pero es dificil que se dañe puede estar bloqueado pero ai no puedo ayudarte porque el metodo es bien fregado de explicarlo paso a paso. mira si puedes llegar a este sitio y traduces y despejas dudas .  http://www.datasheet.hk/view_download.php?id=2011035&file=0507\ssc1s311_7701147.pdf
  • hace 2 años

    Avatar de retoque

    Buena tarde Carlos,en efecto,tengo 19V en pin 7 que viene de una linea de 27volts que aparece cuando le doy power on,mientras no haga otra cosa aqui a cero volts,por otro lado en el pin 2 debe haber de 0.8 a 1.6 segun mi experiencia ya que ese pulso va o llega al pin4 del optoacoplador asi le entiendo yo aqui sigo con la falla

  • hace 2 años

    Avatar de retoque

    ya revise la direccion del datasheet del sc1s311,y hago una observacion mas,en la fuente del stanby cuando le doy power en el gate del mosfet hay 0.6v,permitiendo la aparicion de 12V y 24V,entonces,de ahi sale un voltaje de 27V con direccion al siguiente integrado en cuestion el cual inocentemente debe oscilar puesto que se alimenta directamente y depende de la fuente del stanby,y no lo hace, debe arrojar un pequeño pulso hacia el gate de su mosfet en cuestion asi como aparecer voltaje en pin 4 de este IC mañana continuare y comentp gracias y saludos a todos

Hola, @Retoque, en nuestro centro de servicio tenemos ese mismo problema! lograste resolverlo? el problema estaba en la fuente de poder? yo tambien tenia la duda con el Oscilador pero lo reemplace y no surgio ningun efecto!
espero puedas darnos tu opinion.