Tienda | Foros | Blogs | EN |
 

Pantalla con arcos de colores tv ken brown 21" slim chasis PX20084-1G

Seguir
Hola muchachos de este foro tengo esta tv que al encenderla me aparece arcos de colores azul verde rojo , ya e cambiado ic vertical stv9302a por uno tda9302h , cambie ptc mz72-9rm por uno mz72-29rm cambie termistor y aún sigue igual. Tengo conocimientos y quisiera aprender más .

DE ANTEMANO MUCHAS GRACIAS!! 
SALUDOS!!


(Invalid img)​​​


  • hace 2 años

    Avatar de luis tartaglia

    Exactamente 15v pin 2 y 6.
    Pin 4 . -15v

  • hace 2 años

    Avatar de luis tartaglia

    Hola. Si tiene algo de imagen puede ser tubo magnetisado o peor se los casos tubo golpeado. Pruebe con otro.también puede ser falla vertical. Mala soldadura. Impreso cortado más que nada en la alimentación. Inclinadome a la negativa. La ausencia de la misma provoca ese síntoma controle la R que sale del flybakc y el diodo y el ectrolitico puede que este en mal estado.

  • hace 2 años

    Avatar de IVAN B.

    Gracias x su ayuda, le comentó el pin 4 del ic me indica el datashet que es (gnd) . Tendría el diagrama exacto de esta tv para ubicar bien las resistencias,diodo y electrolítico que me indicas. Gracias

  • hace 2 años

    Avatar de IVAN B.

    Otro comentario colega , la tv cuando me la trajeron se veía perfecto , cuando la encendía hacia como iiiiii no tan molesto y queriendo buscar donde provenía el sonido tocando la parte donde se ven todos lo componentes toque sin querer el tornillo de un ic de audio haciendo contacto con un disipador, como que se hizo un corto y de ahy se empezó a ver así.

  • hace 2 años

    Avatar de IVAN B.

    Ya no se por donde seguir revisando!!

  • hace 2 años

    Avatar de luis tartaglia

    Ya no se por donde seguir revisando!!

    haga lo que le indique- y comente resultados-

  • hace 2 años

    Avatar de luis tartaglia

    fíjese si el yugo esta colocado hasta el fondo- y por las dudas tambien la placa del tubo- a tope el zócalo-

  • hace 2 años

    Avatar de luis tartaglia

    Gracias x su ayuda, le comentó el pin 4 del ic me indica el datashet que es (gnd) . Tendría el diagrama exacto de esta tv para ubicar bien las resistencias,diodo y electrolítico que me indicas. Gracias----

    alli le pase el diagrama donde indica que pin masa se alimenta con tension negativa- 15v- mida y vea si esta presente- lo mismo con el pin 2 y 6- debe tener como le indique antes +15v- otra cosa- no se si es compatible ese vertical con terminación H al que comenta usted que tenia- con terminacion en A---

  • hace 2 años

    Avatar de IVAN B.

    Colegas al ic vertical stv9302a lo cambie por otro ic q es tda9302h , al igual que también cambié el ptc y el termistor, tengo un flyback bsc25-n0102 que en la salida +15v tiene un diodo rectificador que siguiendo las pistas se dirige al ic vert. y me llega una tensión de 12,13v no es estable la medición

    Luis Tartaglia cual es la resistencia,diodo y electrolítico que me indicas que cambie?

  • hace 2 años

    Avatar de IVAN B.

    Colega procedí a quitar todos los componentes asociados con el ic vertical , también saque el ic vertical luego encendí el tv me apareció una línea en el medio de la pantalla en horizontal, quiere decir que hay problema en el vertical y sus asociados. Tengo una duda sobre el flyback BSC 25-N0102 que en el pin3 salen 26v y pin4 salen 36v el flyback está funcionando mal?

  • hace 2 años

    Avatar de luis tartaglia

    la medición no sera exacta- no medirá +15v y -15v- medirá mas , 18v o algo mas, al no tener el IC vertical colocado- no hay consumo-

  • hace 2 años

    Avatar de luis tartaglia

    Estas haciendo largo el tema amigo. Deja de suponer tanto. Y coloca el vertical adecuado, prende el tv y vecomo sale la imagen.

  • hace 2 años

    Avatar de luis tartaglia

    Recuerda el corto circuito que hiciste según tu en el integrado de audio. Comenta su característica.
    Verifica de no tener impreso cortado en el IC vertical, o resto de estaño en el área que proboca corto. O en otro lugar. Antes tenías el pulso vertical, motivo que tenías imagen , mala pero había.

  • hace 2 años

    Avatar de IVAN B.

    Ya cambié todos los asociados con el ic y cambie el ic también pero nada ahora me queda una línea horizontal, el colega Víctor mencionó que podría ser el jungla si le hago un reset cambiaría?

  • hace 2 años

    Avatar de IVAN B.

    Colega la pantalla ya abrió , pero ahora tengo líneas arriba porque es el motivo de esas líneas?

  • hace 2 años

    Avatar de luis tartaglia

    Las líneas de retardo salen en toda la pantalla sólo en la parte de arriba como dice no es problema de scrin. Si así lo fuera se tiene que manifestar en toda la pantalla. Para disminuir el scrin se la hace en sentido antihorario. Lentamente y observando en pantalla si desaparecen

  • hace 2 años

    Avatar de IVAN B.

    El problema de las líneas arriba ya está solucionado, lo del retraso lo hace en toda la pantalla cual es el paso a seguir?

  • hace 2 años

    Avatar de luis tartaglia

    Ya le dijo el colega Víctor como solucionar eso. Seguro usted lo movió.

    Si Víctor tiene imagen normal el retraso se nota en imágenes oscuras, si no desaparecen al regular que debería chequear?

    Haga lo que le indicamos y comenté resultados. Luego se verá.

  • hace 2 años

    Avatar de IVAN B.

    Colega Luis ya está solucionado acabo de regular el screem y quedó perfecto sin líneas, en el problema que tuve antes lo de las líneas en la parte superior de la pantalla lo solucione cambiando el ic vertical stv9325 por el tda9302h y quedó andando perfecto sin ningún problema más ! Muchas gracias x su ayuda colega! Saludos

1 Solución propuesta

SOLUCIÓN ACEPTADA
cambie el integrado vertical
  • hace 2 años

    Avatar de luis tartaglia

    saqueme de una duda amigo victor , por que no puedo aportar una solución en este tema- no tengo esa opción

  • hace 2 años

    Avatar de Victor E

    tiene que tener la opcion de proponer solucion,es una sola, y usted no hizo ninguna todavia.no escriba donde dice comentario si no en la parte de abajo

  • hace 2 años

    Avatar de luis tartaglia

    no puedo - no me sale esa opción - debe ser porque al principio mi primer aporte le di la posible solución- y la borre para subirle el circuito vertical con las tensiones que abala mi solución- -

  • hace 2 años

    Avatar de IVAN B.

    Colega Víctor cual es el reemplazo de ic vertical stv9302a que trabaje igual al susodicho?

  • hace 2 años

    Avatar de Victor E

    hay varios reemplazos,la78040,la78041,stv9325,los mas usados

  • hace 2 años

    Avatar de IVAN B.

    Colega procedí a quitar todos los componentes asociados con el ic vertical , también saque el ic vertical luego encendí el tv me apareció una línea en el medio de la pantalla en horizontal, quiere decir que hay problema en el vertical y sus asociados. Tengo una duda sobre el flyback BSC 25-N0102 que en el pin3 salen 26v y pin4 salen 36v el flyback está funcionando mal?

  • hace 2 años

    Avatar de Victor E

    no debe medir sobre los pines del flyback, si no despues de los diodos,tanto del pin 3 como el 4.

  • hace 2 años

    Avatar de IVAN B.

    Ok después de los diodos me tiene que dar +15v y -15v? Que van de alimentación del ic vertical no?

  • hace 2 años

    Avatar de Victor E

    si,si esta conectado el ic vertical

  • hace 2 años

    Avatar de IVAN B.

    Ah ok por lo que eh leído dicen que antes de colocar el ic vertical hay que verificar que lleguen bien los voltajes y después colocarlo por las dudas que se queme el ic . Estoy en lo cierto?

  • hace 2 años

    Avatar de IVAN B.

    Colega Víctor una consulta después de haber colocado nuevos capacitores,resistencias y diodos asociados con ic vertical si por casualidad no me llegan los +15v y -15v pongale que me llegara 12,13v al ic debería de andar igual? O tengo que chequear algún otro componente? Saludos

  • hace 2 años

    Avatar de IVAN B.

    Conseguí el ic stv9325

  • hace 2 años

    Avatar de Victor E

    con el integrado y si todo esta bien deben estar los +15-15 volts.

  • hace 2 años

    Avatar de IVAN B.

    Ok , otra pregunta este ic en el datashet dice 2.5 app, a que se refiere eso de App?

  • hace 2 años

    Avatar de IVAN B.

    Supongamos que me llegue al ic 12,13 volts que debería de revisar para que me lleguen los +15-15volts?

  • hace 2 años

    Avatar de IVAN B.

    Colega Víctor ya e colocado los capacitores,resistencias y diodos relacionados con la etapa vertical y no abre la imagen me llega 13,14v estaría bien? Que es lo que lo hace oscilar al ic vertical? Saludos comenté gracias

  • hace 2 años

    Avatar de Victor E

    la oscilacion vertical viene del microjungla.midio que tension tiene en el pin 4 del integrado vertical?

  • hace 2 años

    Avatar de IVAN B.

    Si en el pin 4 tengo -13,-14v no es estable, pero aún igual la pantalla no abre , y eso que puse el reemplazo de que usted me indicó, tengo un tda9302h me sirve de reemplazo?

  • hace 2 años

    Avatar de Victor E

    no es problema de integrado.hay que ver si el jungla le entrega señal vertical.hace una linea horizontal?

  • hace 2 años

    Avatar de IVAN B.

    Si tiene una línea horizontal

  • hace 2 años

    Avatar de IVAN B.

    Colega Cual es el voltaje que tiene que salir del jumgla para la oscilación?

  • hace 2 años

    Avatar de IVAN B.

    Colega la pantalla ya abrió , pero ahora tengo líneas arriba porque es el motivo de esas líneas?

  • hace 2 años

    Avatar de Victor E

    capacitor electrolitico malo

  • hace 2 años

    Avatar de IVAN B.

    Eh cambiado todos los capasitores asociados podría ser resistencia que viene del flyback?

  • hace 2 años

    Avatar de Victor E

    cambio el que va entre el pin 3 y 6 del integrado vertical?

  • hace 2 años

    Avatar de IVAN B.

    Víctor ya se solucionó el problema el ic stv9325 hacia causar esas líneas así que lo cambie por tda9302h y funciona perfecto , lo único que tiene son líneas en diagonal creo que se dicen líneas de retraso xq motivo es eso ? Y también muchas gracias por la ayuda

  • hace 2 años

    Avatar de Victor E

    fijese el control de screen en el flyback,regule para ver si desaparecen las lineas de retrazo.tiene imagen normal?

  • hace 2 años

    Avatar de IVAN B.

    Si Víctor tiene imagen normal el retraso se nota en imágenes oscuras, si no desaparecen al regular que debería chequear?

  • hace 2 años

    Avatar de IVAN B.

    Colega Víctor ya está solucionado acabo de regular el screem y quedó perfecto sin líneas, en el problema que tuve antes lo de las líneas en la parte superior de la pantalla lo solucione cambiando el ic vertical stv9325 por el tda9302h como le mencioné anteriormente y quedó andando perfecto sin ningún problema más ! Muchas gracias x su ayuda colega! Saludos