Tienda | Foros | Blogs | EN |
 

Problema de pantalla blanca Monitor/Tv Lg W2380A

Seguir
Hola gente del foro tengo el problema de pantalla blanca en un monitor/tv Lg w2380a y también cada tanto se ven líneas verticales y luego se pone blanca y así todo el tiempo , enciende lo más bien se escucha la lluvia de la antena , si alguien me podría guiar con esta falla me ayudaría un montón. O pasarme el diagrama si alguien lo tiene. Gracias 
Revise el fusible de la placa t-con y está bien.
En la placa main están los 5v que van a la t-con después del Flex a la entrada de la t-con los 5v varía entre 5 y 4v.


1 Solución propuesta

Amigo pantalla blanca puede ser o por problemas en el circuito corrector de gama o por falta de alimentación en la pantalla, para lo primero localiza el integrado corrector de gama, verifica no se calienta mucho y verifica también su circuito, para lo segundo se puede deber a esta fluctuación de voltaje que comentas, verifica condensadores smd, también es posible que el mosfet que se encarga de dar El Paso a los 5 volt del tcon este fallando, para probar puedes hacer un puente entre drain y Source ya que por lo general es de canal P , otra posibilidad es que tengas problemas en el filtrado de los 5 volt. Saludos y suerte
  • hace 2 meses

    Avatar de IVAN B.

    Franki Lobaina gracias por tu pronta respuesta , tendrias el diagrama de este monitor/tv como para guiarme un poco mejor a lo que me dices. Saludos

  • hace 2 meses

    Avatar de Franki Lobaina

    Amigo no tengo diagrama, pero puedes ir comentando y te ayudo en lo que pueda. Saludos

  • hace 2 meses

    Avatar de IVAN B.

    Franki Lobaina te comento en la placa t-con se calienta un ic SM40005A que es de 48 pines , a que se debe ese calentamiento¿ Quema bastante. Saludos

  • hace 2 meses

    Avatar de Franki Lobaina

    Este es el conversor dc-dc , verifica si cuando queda en blanco la pantalla sigue presente los voltajes de vgh, vgl, vdd, vcc, si se mantiene la alimentación en la tcon y esos voltajes caen el integrado está malo, puedes poner un pequeño dicipador a ver si resuelve, de lo contrario tendrás que reemplazarlo

  • hace 2 meses

    Avatar de IVAN B.

    Ok , esos voltajes que me mencionas provienen de la main no? La verdad no sé qué voltajes deben de haber sino tengo el diagrama :(

  • hace 2 meses

    Avatar de Franki Lobaina

    No , esos voltajes lo genera el integrado conversor dc-dc (sm40005) en la tcon

  • hace 2 meses

    Avatar de IVAN B.

    Probé con el disipador y no cambio nada también hay una bobina de 100 que calienta mucho como el ic .

  • hace 2 meses

    Avatar de IVAN B.

    Saque la bobina que te mencioné anteriormente esta conectada en serie hacia el ic a la entrada de alimentación , será por esa bobina que el ic calienta? Los 5v son correctos para la alimentación de la t-con?

  • hace 2 meses

    Avatar de Franki Lobaina

    Y los voltajes antes mencionados vgh, vgl, se caen? , la bobina no tiene nada que ver

  • hace 2 meses

    Avatar de IVAN B.

    Y como identificó cual es el pin de vgh , vgl ,vdd,vcc?

  • hace 2 meses

    Avatar de Franki Lobaina

    Por lo general vienen serigrafíados en la placa, puede ser vgh ó von = 20-35 volt, vgl ó voffe =-5- -11 volt , vdd=12-16 volt , vcc=3,3 volt

  • hace 2 meses

    Avatar de IVAN B.

    En mí placa no está serigrafiado trataré de encontrarlos

  • hace 2 meses

    Avatar de IVAN B.

    Buenas Franki Lobaina , te comento ayer me puse a medir losvotajes que me dijiste , el VCC,VDD,VGH esos voltajes estaban bien y no tenían fluctuación el único que no esta presente es el VGL , pero noce que paso que empezó a salir humo de un diodo KJE smd tipo sot-23 y ahora están ausente VGH,VGL y ahora la pantalla está oscura pero iluminada. Saludos

  • hace 2 meses

    Avatar de Franki Lobaina

    Estos voltajes lo da el conversor de-dc si falta alguno de ellos puede ser 2 cosas, uno de los chips que se alimentan con ese voltaje está en corte o sobre consumo o el conversor está malo, para lo primero puedes poner el multimetro en escala de diodo a la salida de este voltaje, debe medirte como diodo, si mide corte o en los 2 sentido el chip cof está malo no queda otra que reemplazar display, si es lo segundo reemplaza conversor y de una vez el diodo que hecho humo. Saludos