FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 54.420 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Nevera Electrolux Frost Free DF50 no arranca el motor

Seguir
saludos amigos del foro , el problema de la nevera es que al enchufarla  no no hace nada por arrancar el motor  ,tampoco prende los led del panel  y en la placa electronica tiene corriente las lamparas encienden ,revise la placa y hay volt pero el relex del compresor no se activa y tiene los 12 volt en la bobina , tambien hay volt en el regulador de 5 volt cual sera el problema

3 Soluciones propuestas

Si el relay de la plaqueta recibe los 12V de la bobina y no se activa entonces el problema es el relay. Cambialo por otro con las mismas características. Saludos
    Francisco checa si en uno de los pines del relay tiende a 0 voltios (con esto si se activara el relay), si los 12v están en ambos lados entonces quiere decir que no esta llegando la orden de activar a este.
    • gracias amigo , el relex no esta malo yo lo priebo alimentandole con 12 volt y se activa , otra cosa que me di cuenta es que al enchufar la corriente monmentaniamente se activa y despues se desactiva , sera que se pierde la orden de activar el relex y a proposito de donde viene esa orden los 12 volt estan en los 2 pines de la bobina donde devo revisar

    • hace 10 días

      Avatar de EVELIO RIOS H

      Amigo un lado de la bobina del relay va a los 12v y el otro al elemento que lo activa (espero que entiendas ya que no tengo el diagrama), monta foto de la tarjeta por ambos lados.

    • ok amigo hice lo que usted me dijo , en el pin por donde se activa el relex al enchufar la corriente se activa el relex y en el pin por donde se activa se va a 0 y luego aparece los 12 voltios y se desactiva o sea se pierde la orden de activacion y la orden viene del microprocesador , sera el micro que esta malo

    • hace 10 días

      Avatar de EVELIO RIOS H

      El micro reacciona de acuerdo a algunas señales que le deben llegar.

    • amigo una pregunta , porque al conectar la corriente no se prende los led del panel frontal o panel de control solo prenden las lamparas sera que el micro se bloquea y desactiva todo

    • hace 9 días

      Avatar de EVELIO RIOS H

      Amigo qué referencia tiene el integrado U1 (micro), la orden para activar el motor (unidad) sale desde su pin 12 hasta la base del transistor TR1, el cual lleva un extremo de la bobina del relay (RL ?) a GND activandolo. Una pregunta clave es, qué elemento externo hace que se desactive (apague) el motor?
      Checa este video:
      https://www.youtube.com/watch?v=dgr6rodRsvM

    • amigo ese integrado no trae nada , no ningun nro de referencia , y con lo otro deve ser el sensor de temperatura que le manda una señal al procesdor

    • hace 8 días

      Avatar de EVELIO RIOS H

      Amigo checaste la tarjeta del frontal que no tenga humedad?

    • amigo reviso la tarjeta los 12 volt salen de un ci nro lnk 306pn yocreo que el problema esta ahi sin carga el volt esta estable me puse a medir vilt con carga y hay flutuaciones de volt , el problema es para conseguir ese integrado y no tiene reemplazo , se podria montarle una fuente de 12 volt independiente

    • hace 8 días

      Avatar de EVELIO RIOS H

      Amigo entonces puedes aislar la salida de los 12v y montar fuente externa para checar si es la fuente o algún elemento del circuito que tiene la falla.

    • ok amigo , otra cosa la tarjeta no trabaja si no tiene conectado el sensor de temperatura . sde podria engañar la tarjeta con un potenciometro de 5k que es lo que mide el sensor a temp ambiente , lo que pasa es que me traje la tarjeta para mi casa para revisarla mejor

    • hace 8 días

      Avatar de EVELIO RIOS H

      Claro que sí, te sugiero que seas muy paciente y cheques bien antes de hacer algo o pregunta, listo.

    • amigo resulto . hice la prueba con el pontenciometro y le meti volt de 12 cin una fuente externa y funciona el relex perfectamente , ahora tengo una duda la prueba la hice sin menterle corrienta alterna , para meterle corriente alterna osea enchufarla normalmente le desconecto una bobina que es la que alimenta a al ci lnk306 osea al regulador y conectarle la fuente externa , la duda la tengo es en el negativo de la corrienye alterna ya que es el mismo de la corriente continua , hay algun problema

    • hace 7 días

      Avatar de EVELIO RIOS H

      Francisco aquí ubicas el datasheet del integrado, allí hay un diagrama de fuente el cual puede servirte de guía:
      https://pdf1.alldatasheetpt.com/datasheet-pdf/view/527617/POWERINT/LNK306PN.html
      Si no lo entiendes comenta antes de hacer algo.

    • yo lo que quiero saber es el negativo de la corriente alterna me sirve para el negativo de la corriente continua osea los 12 volt de la fuente externa esa es mi duda , si puede haber algun choque de corriente ya que la alterna hay un ciclo donde el negativo se hace positivo y el positivo se hace negativo esa es la duda , esa tarjeta tiene un solo negativo para 110 volt y para los 12 volt

    • hace 7 días

      Avatar de EVELIO RIOS H

      Amigo puedes tomar como guía el transistor TR2 que es el que maneja el relay (pequeño) RY2, la Base de este va al pin 11 del U1 (micro). el Colector va a la bobina del RY2 y su Emisor va a tierra o GND, ese es mi analisis según la foto (lado soldaduras). En todo caso analiza y comenta si tienes dudas, antes de.

    • yo creo que es lo mismo , pongame cuidado la prueba que yo hice , conecte el positivo de la fuente externa en el capacitor c18 y el negativo de los 12 volt al negativo del capacitor , esta prueba la hice sin conectar corriente alterna , hay un solo negativo para la tarjeta

    • amigo ya solucione lo de fuente externa , ahora tengo otra duda con respecto al amperaje de la fuente externa , la fuente original de la tarjeta es de 360 miliamperes y yo le estoy colocando 12 volt 800 miliamperes es mucho amp

    • hace 6 días

      Avatar de EVELIO RIOS H

      No amigo esta bien.