FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.716 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Problema con minisplit, no enfria.

Seguir
Buena tarde, mi nombre es Gustavo tengo conocimientos básicos de refrigeración.
Mi duda es por que el Mini split de mi casa no enfría aun después de haberle cargado gas? Es un minisplit de 18,000 BTu (1.5 Ton) R22, el compresor arroja de 4.7 a 5.3 amps, la presión antes de arrancar es de 115 psi aprox y al arrancar es de 5 psi, le hice vacio ya que tenia una fuga y perdió todo el gas.
Algo que he notado es que la válvula reversible se calienta al igual que el compresor, ya tengo rato buscando la posible falla sin embargo no he dado con ella.

Espero me puedan apoyar, Gracias.
  • hace 2 días

    Avatar de arialberto

    Hola.a que temperatura te da esas presiones? Con los datos q diste creo que todabia te falta carga! Controla la presion y corriente nominal q te indica. Cuando este bien cargado la corriente seria casi la misma q te dice en el equipo

  • hace 2 días

    Avatar de Guss1896

    Hola, la temperatura era de 32°C aprox, respecto a la carga al momento de hacer la cargar el manometro bajaba hasta 5 psi y ahi se mantenia.

  • hace 1 día

    Avatar de arialberto

    Cuando lo apagas tarda mucho en aumentar la presión? I es asi puede que este tapado. Igual sigo pensando que le falta carga. Controla de no apretar mucho la manguera eso hace que se estrangule el oring y no pase bien el refrigerante.

1 Solución propuesta

5 psi????
Reparaste la fuga?
Si al arrancar baja hasta 5 psi es porque seguramente el sistema quedo tapado.
Cambiaste filtro?
Presurisaste?
Saludos