Tienda | Foros | Blogs | EN |
 

Monitor de servicio ramsey com3 no genera

Seguir
Saludos compañeros, alguien con experiencia en reparacion de los monitores de servicio COM3 de la marca RAMSEY, apenas el dia de antier notamos que cuando se le pone a generar la señal, no da nada en la salida del generador, si a alguno le ha pasado y saben que componente pudiera estar fallando o me pudieran dar indicaciones de en donde checar parametros, o voltajes de salida se los agradecere ya saben que este equipo es indispensable en el laboratorio.

Gracias de antemano por su apoyo.


7 Soluciones propuestas

Hola.

En esta liga encontraras el manual de usuario. Viene el diagrama y una breve descripcion de como trabaja.

Vas a tener que diagnosticarlo por tu cuenta. O pregunta en el foro de Ramsey por posibles causas y soluciones.

Recuerda valorar las respuestas,
Saludos.


www.repeater-builder.com/.../ramsey-com3-om....
bueno, yo tengo un monitor que tiene el mismo problema, no genera ni monitorea . solo funciona el
contador de frecuencia de rf . tengo el manual y he determinado que el integrado que genera , el mc145156-p1 no funciona . lamentablemente no he podido conseguir este repuesto . en el diagrama puede medir los voltajes del integrado y si tiene un osciloscopio , puede ver la onda que gerena de refrencia que creo que es 4 Mhz . bueno, haY que revisar bien , pero si llegas a la misma conclusion , ve como puedes conseguir este repuesto y me avisas donde ...

saludos
wilson
Estos equipos la unica falla que yo le he encontrado es de los conectores internos que se calientan y fallan en hacer contactos yo lo que hise fue eliminar el conector soldarlos y mas nunca me Han fallado de nada tengo uno de ellos que tiene mas de 20 aniversarios y lo uso diariamente.
yo tambien tengo el mismo problemas, solo que yo consegui los integrados el mc 145156p y mc145155 ,los consegui en estados unidos ,pero el problema es que cuando le cambio el ic mc 145156p1 se baja el voltaje del regulador que alimenta el integrado , y se comienza a caletar y no enciende el monitor , por que no se, estoy checando el por que ,regreso el ic dañado y vuelve a encender ,el integrado es nuevo y no esta en corto, si alguien sabe de esta falla,
favor de hacerlo por este medio se los agradeseria mucho.
saludos javier ,lo que tube que hacer es mandar a que lo reparen a chihuahua a syscom, ya que hay un tecnico que los repara ,me dio unos tip para que que lo pueda reparar pero no quiero estar atinando ,me comenta que revise el u11 y u13 integrados que estan en la tableta frontal que son un mc 4013 y 4053 ,si estan dañados no genera y no trasmite ,talvez esto les pueda servir esta informacion ya que me comenta que todo trabajo como un lazo y todo afecta el que no trabja ,por que el contador de rf esta independiente de lo demas por eso es que solo sive el frecuencimetro,y claro medir los voltajes que todos esten bien,
los integrados los compro mi hijo en us y los mandaron de china, suerte si se pueden reparar animo por que los nuevos monitores estan muy caros .
alguien que venda un COM3 por favor avisar