FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.720 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

TANGO 5.4 . Módulo de Contabilidad

Seguir
Hola, tengo un problema para ingresar los asientos en el modulo de contabilidad del tango 5.4, luego de cargar todos los parámetros, plan de cuentas incluso ingresar el asiento apertura, al volver a iniciar el programa, no me permite abrir la ventana para cargar ni modificar asientos, la pantalla intenta abrirse y se cierra automáticamente sin ningun mensaje de error, el unico cambio que se produce es que se genera un archivo tgw.wsn en el directorio tango/win, lo borro pero no pasa nada. A alguien le pasó esto. Uso windows xp, y tengo una pentium IV 2.4. Volvi a instalar todo, pero sigue con el mismo error
Espero que alguien me pueda dar una pista


    17 Soluciones propuestas

    Hola, te comento que tengo 2 máquinas y en una me pasa lo mismo que a vos, salvo que le ponga windows 98, sin embargo en la otra máquina corre sin problemas en XP. No creo que sea por el tamaño de la máquina porque en la tuya debería de correr todo, mas bien creo que es problama de la administración de memoria porque Tango corre en DOS, simula Windows pero es DOS, y requiere memoria expandida, creo que es por eso. Si podes proba de instalar Win 98 aunque sea en otra partición, y fijate como anda ahí. Espero que esto te sirva por ahora, y si llegas a saber la solución para win XP avisame. Saludos.
      Disculpen la molestia. Yo estoy teniendo problemas con el 5.4 tanto con W98 como con XP.
      En el W98 no me deja ver en pantalla ningun informe, ni cargar asientos, et...(se cierran inmediatamente las respectivas pantallas)
      En el XP, en el modulo de sueldos...falta de memoria.
      Alguien me puede ayudar? Me estoy volviendo loco.
      Muchas gracias
        Que configuraciòn tenès?

        En Win 98 deberìa de andar.

        EN WIn XP el mòdulo de sueldos no anda pero el resto tambìen deberìa de andar.
          Configuración? A ver, si es esto. Perdona mi ignorancia.
          El Tango 5.4 está instalado en:

          PC1: Windows XP en PIV
          PC2: W98 en PIII 256 MB de RAM
          PC3: W98 y W.XP en PIV 3.0 GHZ, mother Intel D865GBF, video on board, 256 MB DDR PC3100

          Está instalado en las 3 PC's (en los dos SO de la PC3) y en ninguno funciona bién.

          En W98 no puedo ver informes por pantalla y prácticamente no puedo usar el módulo de Contabilidad. Con XP, me tira "memoria insuficiente"

          Te agradezco me ayudes y cualquier otro dato que necesites avisame.
          De las PC1 y PC2 no me acuerdo más que los datos que te dí.

          Saludos y graicas.


          balkit escribió:
          Que configuraciòn tenès?

          En Win 98 deberìa de andar.

          EN WIn XP el mòdulo de sueldos no anda pero el resto tambìen deberìa de andar.
            Yo estoy teniendo en mismo problema con el 5.4 con Windows XP.
            No me deja ver en pantalla ningun informe.
            Pudiste solucionarlo?
            Necesito ayuda
              Yo estoy teniendo en mismo problema con el 5.4 con Windows XP.
              No me deja ver en pantalla ningun informe.
              Pudiste solucionarlo?
              Necesito ayuda[/quote:f1d1cc6df3]


              No, no encontre la solución. Alguien me dijo que el problema puede ser el video integrado en la mother. Lamentablemente no tengo placa AGP para probar.
              Si sabes algo por favor avisame. Ya no se que hacer.

              Gracias y suerte
                criskre:

                Probá en alguna de las máquinas que tenés, de compartir memoria de video en la minima cantidad que puedas, por ejemplo 4, 8 (el más bajo que te permita el mother). Fijate si esto soluciona algo de los problemas, sobre todo cuando usas Win 98.
                  Yo use el Tango 5.4 y tuve el problema de que me abria la ventana y se cerraba, les cuento como lo solucione. No hay que tener abiero ni Excel ni Works ni ningun programa ni el icono del msn aunque este desconectado al lado del reloj cerrar todo y luego ejecutar, una vez que entramos a donde queremos trabajar podemos abrir msn escel o lo que sea, pero tengan en cuenta que si quieren dirijirse a otro modulo van a tener que cerrar todo.
                  La verdad que no se a que se debe este problema, espero que les sirva mantenganme al tanto un abrazo a todos
                    hola
                    me esta pasando algo parecido.
                    en win 98 anda todo barbaro, pero en win xp, no puedo ni ingresar ni modificar asientos ni emitir informes por pantalla, si exportar a word o excel.
                    alguien sabe que puede ser?????
                      Y0 tengo funcionando la ver. 5.4 en una red de 15 terminales. Me ocurría todos esos problemas que uds. describen.

                      Lo solucioné de la siguiente forma:

                      instalé en todas las terminales win 98se. (instalando a cada uno el tango)
                      bajé un poco los recursos de tarjeta de video de todas las terminales.
                      En el servidor puse NT o windows server (aquí está la base de datos de mi negocio pero no el tango).
                      Armé una red independiente para las otras terminales que no comparten ni usan tango. (estas tienen algunas xp, otras internet, videos de alta resolución, etc) con el fin de bajar a cero la probabilidad de que ingrese virus u otra anomalía o cruce entre S.O.

                      Tengo esta estructura más de cinco años funcionando perfectamente y sin problemas.

                      Espero les ayude en algo mi experiencia. Saludos.
                        GENTE PONGAN ESTO EN EL AUTOEXEC.NT Y LISTO...

                        PARA TODOS LOS CASOS, DOS, WINDOWS, WINDOWS 95, UD. DEBE AGREGAR EN EL AUTO-
                        EXEC.BAT UNA LINEA QUE DIGA: SHARE /L:100 /F:8192
                        SI UD. NO HACE ESTO, TENDRA PROBLEMAS CON LOS ARCHIVOS, Y A VECES, CON LA IM-
                        PRESION.

                        LO GUARDAN.. REINICIAN.. LA PC.. Y ARRANCAN NUEVAMENTE EL TANGO... SALUDOS Y SUERTE..
                          Necesito Saber que especificaciones en cuanto a memoria tiene que tener una maquina con xp, para que funcione el tango 5.4.-
                          Ya que se me cuelga en varias maquinas con xp, y no abre las pantallas.
                          ¿Se debe ampliar la memoria? ¿como lo hago?.
                          Muchas gracias.
                            Necesito Saber que especificaciones en cuanto a memoria tiene que tener una maquina con xp, para que funcione el tango 5.4.-
                            Ya que se me cuelga en varias maquinas con xp, y no abre las pantallas.
                            ¿Se debe ampliar la memoria? ¿como lo hago?.
                            Muchas gracias.
                              El Autoexe.NT en XP no esta.
                              ¿Que hago?
                                ya hay solucion para los que la estan buscando, para los que usan el Tango 5.4 y el Xp.
                                Hay que ir a Sistemas en Panel de Control y buscar la opcion Opciones Avanzadas. y entrar en Rendimientos del Sistema.
                                En el ultimo item, les dice que cantidad de Mega necesitan o les recomienda el sistema usar (por lo general 336 MB) bueno, ese valor lo deben modificar y pòner por ejemplo en 500 MB. Poner establecer, la maquina se reinicia y listo, a usar el Loader.exe sin ningun problema.
                                Saludos.
                                  ya hay solucion para los que la estan buscando, para los que usan el Tango 5.4 y el Xp.
                                  Hay que ir a Sistemas en Panel de Control y buscar la opcion Opciones Avanzadas. y entrar en Rendimientos del Sistema.
                                  En el ultimo item, les dice que cantidad de Mega necesitan o les recomienda el sistema usar (por lo general 336 MB) bueno, ese valor lo deben modificar y pòner por ejemplo en 500 MB. Poner establecer, la maquina se reinicia y listo, a usar el Loader.exe sin ningun problema.
                                  Saludos.
                                    Hola.
                                    No sabia donde colgar esta consulta

                                    Vengo usando Tango 5.4 y tengo 2 complicaciones que no puedo resolver

                                    1: Como agrego modelos de controladores fiscales, no de los ultimos pero por lo menos hasta una epson TM2000, ya que la version que yo tengo solo me toma la TM300 que no me deja hacer tickes factura

                                    2: No se si estara relacionado con lo anterior pero los items no salen todos facturados, y es muy aleatorio cual omite.

                                    Por favor, agradecera cualquier comentario o direccion web a donde informarme sobre estos temas.

                                    Gracias