NUEVOS Cursos de Oficios onLine
 

Urgente-chrome no funciona cuando instale anvaced systemcare

Seguir

Esta pregunta está cerrada. No puede recibir más respuestas.


Hola, inicie el 2020 instalando Advanced systemcare, hasta ahi todo perfecto, AL ABRIR  chrome, me sale VAYA, se ha producido un error al mostrar esta pagina web, mas informacion, pero noabre nada, ni configuracion ni las extensiones, mozilla firefox funciona pero chrome no, no carga, no abre ventanas de incognito, no configuracion, no hace nada, y ahi tengo las contraseñas de ebay, mercado libre, bancos y demas cosas con la extension de avast, que por cierto, ninguna extension instalada abre.



  • hace 2 meses

    Avatar de JUNIORFE

    solucionado, desinstale advanced systemcare y se soluciono google chrome, pero siento el pc lento. pero solucionado, volvieron las contraseñas y todo, mil gracias a todos por su ayuda

3 Soluciones propuestas

SOLUCIÓN ACEPTADA
En esto los riesgos siempre los hay. Comenzaría por desinstalar advanced system care, los hay fakes. Si quieres saber si es bueno o malo, descarga adwcleaner, lo ejecutas y eliminas todo lo que aparezca. Tras el reinicio pertinente compruebas si Chrome funciona o no. Si no funciona tendrás que intentar repararlo, ve a desinstalarlo, mira si te muestra la función repair.
Antes de hacerlo ve a las carpetas de instalación de Chrome buscando las rutas y haz una copia de todas para guardalas por si acaso. También te recomiendo intentar exportar si es posible todos los marcadores y demás a otro navegador. Vas comentando.
  • hace 2 meses

    Avatar de JUNIORFE

    empezare desinstalando chrome ya que no se deja reparar

  • hace 2 meses

    Avatar de JUNIORFE

    no funciono, voy a desinstalar advanced systemcare

  • hace 2 meses

    Avatar de JUNIORFE

    desinstalando eo programa se soluciono todo, pero siento lento el pc

Usa Firefox, es mejor.