NUEVOS Cursos de Oficios onLine
 

Error al actualizar BIOS de Gigabyte

Seguir
Saludos espero puedan ayudarme, acabo de armarme mi PC y lo primero que quise era actualizar el BIOS, es una Tarjeta madre GIGABYTE A320M-S2H.... busqué en la página de Gigabyte por la ultima actualización que a esta fecha es la F41a. La grabé en una USB recién formateada en FAT32 pero al entrar al BIOS y pulsar F8 para el Q-Flash y al seleccionar el archivo de mi usb me salió un error que decía "Invalid BIOS image" 

Porqué pasa esto si me baje la actualización del sitio oficial?? y cómo se soluciona? Triste  la versión de BIOS que trae la tarjeta madre es de hace 1 año y quiero evitarme problemas

    4 Soluciones propuestas

    • hace 8 meses

      Avatar de Sytten

      Probé seguir la guía que compartes usando la herramienta @BIOS y actualice usando el archivo del sitio oficial de Gigabyte, terminó todo el proceso y al iniciar Windows entre normal con la contraseña y se quedó la pantalla negra... se reinicio varias veces y al final me soltó el pantallazo azul...

    Dentro del archivo comprimido que descargas hay 3 archivos. Uno de esos es .exe, debe ser para actualizar desde Windows.
    Prueba de esa forma y comenta como resulta.
    • hace 8 meses

      Avatar de Sytten

      Si viene un archivo .exe pero al ejecutarlo me sale el error de que no se encuentra el archivo en la ruta ....

    Como experiencia personal [Ejemplo: Intel P4 ]

    Yo he actualizado la BIOS de una Placa GA-8IDX porque se bloqueaba el equipo al arrancar el ordenador un disco duro usb externo de 500Gb. 
    Actualicé la bios [ he usado un disquete tradicional para hacer el flash ] y problema resuelto

    Si todo funciona bien no es necesario actualizar la BIOS. Actualizar la BIOS puede ser complicado y engorroso y es recomenble cuando algo falle [p.ej nuevas compatibilidades de hardware, procesadores más modernos compatibles con la placa ].
    Si todo funciona bien y el equipo no da problemas, yo recomendaba dejar todo como estaba en un principio porque un fallo de alimentación del equipo [ corte de luz p.ej. mientras se está actualizando puede dañar el equipo ]
    Saca la pila de la BIOS para hacer un reset.
    Nota: No sé como va en las placas Gigabyte para procesadores AMD por eso he puesto como ejemplo un Intel P4.
      SOLUCIÓN ACEPTADA
      Ya lo solucioné, solo tuve que instalar de nuevo la versión de BIOS con la que venía la placa (la F24)

      Sin embargo ahora en Windows 10 me marca que de 8GB de RAM que tengo solo se está utilizando 5.9GB.... he leído por ahí que es porque parte de la RAM la utiliza la gráfica integrada que trae el procesador, pero no estoy seguro ya que en el BIOS no me muestra en ninguna parte si se está asignando RAM a eso. Pero honestamente ya prefiero no moverle nada xD