Foros | Webinarios | Blogs
 

Notebook Exo c147 enciende y va directo a la Bios

Seguir
Hola! Estoy con el siguiente problema desde el sábado que fué cuando sucedió el apagón internacional:
Tengo una notebook Exo C147, de por sí ya andaba bastante lenta, pero me dejaba usarla para cosas básicas como YouTube, Office, Netflix..  la notebook tiene batería integrada la cual está agotada por lo que la uso siempre conectada a la corriente con el cargador. Cuestión, la noche del sábado la dejé prendida puesto que pongo en YouTube sonido de lluvia para dormir. Después del apagón, cuando me despierto y vuelve la luz, intento prenderla nuevamen y zaz, la pantalla de la BIOS. Al principio no me aparecía nada, simplemente la pantalla en negro, hasta que conecté el HDMI a la tele y allí vi. La computadora enciende, se escuchan los ventiladores pero las luces al lado del botón de encendido se prenden unos 2 segundos y se apagan definitivamente, a la vez que se dejan de escuchar los ventiladores. 
Busqué solución en amigos de amigos y en internet, ya intenté:
- en la pestaña exit de la BIOS poner restart default (algo asi) y luego save and exit. Nada. Vuelve a aparecer la misma pantalla.
- sacar la pila de la BIOS (ya que hay un jumper al lado pero no tiene otra posición donde ponerlo para resetear la bios). Nada.
- sacar la memoria RAM, volver a colocarla. Nada

Las demás opciones que leí involucraban la pestaña security y boot de la BIOS, pero no me aparece ninguna opción de las que piden. No puedo adjuntar fotos pero les pongo lo que dice en cada pantalla de la BIOS

INFO
system information

BIOS information
BIOS versión 1.00
EC versión 1.04
Build Date 12/06/2012

Processor 
Processor Type: Intel(R) Celeron(R) CPU 847 @ 1.10GHz
Processor Speed 1100 Mhz

BIOS information
Manufacturer Name EXO
Product name C147

MAIN

System Overview

System time *(hora actual, la cambié yo porque aparecía otra)
System Date *(la cambié porque también aparecía otra,pero en este caso me dejó cambiar mes y año, el día está clavado en 01)

Memory Information
Total Memory 2048 MB

ADVANCED

Advanced Settings

SATA Mode Selection: [AHCI] *

Serial ATA Port 0 : Hitachi HTS542 (120GB)
Serial ATA Port 1: TSSTcorp CDDVD ATAPI

03 Support: [Windows 8 64-bit] *

SECURITY 

Security settings

Administrator Password  Not Installed
Use Password Not Installed

Change Administrator Password *
Change User password 

BOOT 

Boot Configuration

EXIT

Save & Exit Options

Save Changes and Exit *
Discard Changes and Exit *
Discard Changes *

Restore Defaults * 

LAS OPCIONES QUE TIENEN * SON LAS UNICAS QUE ME DEJA MODIFICAR O SELECCIONAR CON LAS TECLAS. 

En la pestaña Boot me aparece solo ese título y ninguna opción. Leí que todos tienen varias opciones ahí para poder arrancar pero yo no las tengo.

Estoy medio desesperada porque necesito la notebook para las cosas de la facultad y hace días que no puedo salir de esta pantalla. 

Gracias por leer y espero puedan ayudarme. 
Traté de poner todos los datos posibles.
Saludos.


  • hace 2 meses

    Avatar de Tania Elvira

    Gente!! Pude solucionar el inconveniente de que no ingresaba a Windows, entre a la BIOS apretando F1 y cambie a IDE. Aun no la apagué para ver si ingresa normalmente de nuevo, pero tengo otro problema que es que creo que es un virus (AVG FREE) que apareció de la nada hace mucho tiempo en mi notebook (seguro que se descargó conjuntamente con algún otro programa sin yo darme cuenta) y nunca lo pude borrar. Ni con el AVG remover ni con nada. Y ahora me Salta un error cada 5 minutos: avguix.exe - error de aplicación "Se produjo la excepción unknow software excepción (0×80000003) en la ubicación

  • hace 2 meses

    Avatar de Tania Elvira

    0x0fe9ccd7. Hago click en aceptar y atrás hay otra ventana que dice AVG diagnostics: following AVG processes failed: -avguix.exe
    Would you like to send the report to AVG for analisis? Si - No. Apreté no y sigue apareciendo. De igual modo voy a guardar mis cosas y quiero formatearla. Me ayudan? (No se si puedo seguir hablando en este hilo de otro problema diferente, si no es así borren mis comentarios y lo publicaré en otro lado)gracias!!

  • hace 2 meses

    Avatar de jochu73

    Para que deje de ejecutarse en el inicio debes abrir el MSCONFIG y en la pestaña servicios marca la casilla ocultar los servicios de Microsoft.
    A lo que quede le desmarcas la casilla y aplicas los cambios.
    Despues en el administrador de tareas en la pestaña inicio deshabilitas todo lo que sea innecesario y reinicias.
    Si el problema sigue pasale CCleaner al registro.

  • hace 2 meses

    Avatar de RaulFS

    Avg Free no es un virus. Es un antivirus muy popular. Yo contactaría con el soporte técnico de AVG Free para que te indicaran como desinstalarlo correctamente.

5 Soluciones propuestas

Si se te cambio la fecha y la hora quiere decir que la pila se agoto y debes cambiarla.
Normalmente es una CR2032 y cuesta cerca de 1 dolar.
Tambien veo que dice 03 Support: [Windows 8 64-bit]
Si tu sistema operativo es otro debes cambiar esa opcion por la que corresponde.
Si con esos cambios sigue igual cambia la opcion que dice SATA Mode Selection: [AHCI]  por IDE.
Comenta los resultados.
  • hace 2 meses

    Avatar de Tania Elvira

    Hola!! Gracias por responder. Recién me doy cuenta lo del Windows. Yo tenía el 7 pero dentro de esas opciones para cambiar me dice [Others]. es eso o el 8. No probé con Others para no mandarmelá. Probé cambiar a IDE pero sigue apareciendo la BIOS. Lo de la pila lo haré mañana ya que a esta hora no conseguiré ya que todo está cerrado.
    Igualmente, que aparezca la BIOS da indicios de que algún otro componente esté roto o dañado? Ya desarme la notebook mil veces y no se que más tocar para que vuelva ????

  • hace 2 meses

    Avatar de jochu73

    Prueba primero lo de la pila y mañana seguimos.

  • hace 2 meses

    Avatar de Tania Elvira

    Bueno acabo de cambiar la pila. Coloque la fecha y puse save Changes and exit y vuelve a la BIOS. Voy a probar con lo que me dijo el chico del comentario de abajo.

  • hace 2 meses

    Avatar de jochu73

    ok

Igual puedes probar con el Hiren's Boot CD, en un USB se instala, para que arranque un Windows XP sólo para saber si no se daño el registro de Windows o algo similar.

https://www.youtube.com/watch?v=3upj4cF1-Qw

Claro todo después de hacer lo de la batería.
  • hace 2 meses

    Avatar de Tania Elvira

    Mañana luego de cambiar la pila si sigue sin funcionar pruebo! Gracias por responder!

  • hace 2 meses

    Avatar de Tania Elvira

    Bueno lo hice y ejecute el reparador de windows varias veces. Ya no ingresa a la BIOS sino que parece que va todo bien, aparece primero la marca de la computadora, luego cuando está por aparecer el logo de Windows se traba y entra a la pantalla que dice iniciar Windows normalmente o la opción recomendada que es la de repararlo (la que ejecute varias veces sin exito). Igualmente, aparece un flash de una pantalla azul que lo pude capturar grabando un video.
    No se como ponerlo acá pero dice algo así como check for viruses on you computer y dsp algo de los drivers. Voy a ver si puedo poner foto.

  • hace 2 meses

    Avatar de aubreygraham

    Muy rara vez la reparación de Windows funciona, he leído tus otras respuestas y lo mejor sería que formatees el disco y le reinstales Windows, si no te deja instalar sería un daño en el disco duro y lo recomendable sería comprar un disco duro nuevo.

  • hace 2 meses

    Avatar de Tania Elvira

    Con formatearlo desde modo seguro no alcanza? Ya que no tengo CD de Windows para hacerlo..

Prueba con el  sistema operativo que lleva el equipo desde un soporte como un usb o disco booteable. Marca la opción de reparar el equipo y a ver si tienes suerte.
Otra opción es mirando en el manual del usuario del equipo si dispone de recuperación del sistema a modo de fábrica conservando archivos y carpetas del usuario.
  • hace 2 meses

    Avatar de Tania Elvira

    A esta altura no me interesa ya conservar nada solo necesito que encienda. Si hay una forma de hacerlo mediante formateo o algo lo hago igual jaja. La verdad que la computadora me la regalaron hace mucho tiempo y no sabría donde encontrar el manual de usuario. Incluso me aparecen cosas de otras computadoras y esta de tan vieja que es ni aparece. Lo de reparación del equipo lo hice pero ahora amaga a ingresar a Windows pero vuelve al cartel negro donde te pregunta si ingresar a windows normalmente o iniciar reparación de windows que es lo que ya hice como 4 veces

hola...tendrás que extraer el disco duro de la portátil, luego colocar (mediante adaptador USB) en otra PC, pasale la herramienta de diagnostico de discos duros (todas las versiones de Windows lo traen), podría ser que con el apagón se daño el sector de arranque del SO. Este tipo de errores por apagado brusco del Sistema, casi siempre daña el sector de arranque o sistema de archivos del Windows, ya me sucedió varias veces, casi nunca lo puedes solucionar utilizando tu misma portátil, debes trasladar el disco duro de la portátil a otra PC, en teoría debería reconocerlo o leerlo, si es así estamos bien. En el menu de diagnostico del disco trata de marcar todas las casillas para revisar sectores defectuosos del disco. Este proceso tardará un tiempo, pero vale la pena esperar a que termine. Luego, devuelve el disco a la portatil. Prueba y comenta...saludos!
  • hace 2 meses

    Avatar de Tania Elvira

    Los adaptadores USB de disco duro son "universales"? Es decir, si pido eso en una tienda no hay chances de que llegue y cuando lo quiero enchufar el disco no encaje? Jaja.

Hola,

Los mas recomendable es hacer un formateo del equipo posiblemente el DD este dañado o posiblemente solo este dañado el boot, en el caso numero 2 el formateo y reinstalación de Windows solucionarían tu problema en el caso numero 1 tendrías que conseguir un DD, colocárselo e instalar Windows.
Cabe mencionar que puede llevarte al bios ya que no encuentra algún dispositivo booteable.
Comenta los resultados.

Saludos.