Foros | Webinarios | Blogs
 

Caldera Baxi Cooper 26 Fi

Seguir
Tengo una caldera dual marca Baxi modelo Cooper 26 Fi, el año pasado empezó a encender un testigo rojo que indicaba problema de tiraje, desde el exterior retire el tubo interno del caño de salida y lo volví a colocar y el problema se soluciono.
Ahora el problema es otro, el quemador se prende y se apaga en forma intermitente provocando explosiones (pequeñas) dentro de la cámara de combustión tanto en agua como en calefacción. la temperatura del agua no llega a subir y ya en dos ocaciones apareció prendido el botón rojo de re set, al apretar =15.6pxdicho =15.6pxbotón la caldera vuelve a encender con el problema de quemador ya descripto. acepto sugerencias gracias


1 Solución propuesta

Hola
supongo que el quemador estará bien limpio, sin tierra ni pelusas, si esasí y hace esos encendidos violentos, se debe verificar las presiones en la válvula de gas, a ver si es la correcta
Saludos !
  • hace 2 meses

    Avatar de blancomar

    Hola Calefacción MDQ hoy abrí la caldera y limpie el quemador como me sugeriste pero el problema persiste, cuando enciende el quemador la llama se ve perfecta,, azul y pareja a los pocos segundos se observa por el visor que la llama empieza a disminuir hasta que se apaga y se escucha un TIC detrás del panel, de inmediato otro TIC i se vuelve a encender. Los intervalos no son siempre iguales, van de 10 seg. hasta un par de minutos.

  • hace 2 meses

    Avatar de blancomar

    Agrego un dato mas, no se si esto paso siempre y nunca lo percate, La casa tiene solo 2 artefactos a gas, la caldera y un anafe de 5 hornallas, cuando el quemador de la caldera prende y apaga me di cuenta que la llama de la hornalla cambia de intensidad y se escucha distinto el soplido de la hornalla. No se si eso es normal, las cañerías fueron calculadas para ambos consumos y jamas tuve problemas de presión, Ni loco llamo a Metrogas, primero te cortan y después te pasan el fardo a vos.

  • hace 2 meses

    Avatar de Calefaccion MDQ
    Moderador

    Revisá el sensor de llama ionizado, y el cable que llega hasta la plaqueta, que el alambre haga buen contacto con la llama, doy por descontado que la polaridad del tomacorriente y la toma a tierra estan perfectos, verdad ?