Tienda | Foros | Blogs | EN |
 

Problema micrófono Fonestar

Seguir
Hola me trajeron un micrófono Fonestar con una cápsula de 600Ohms, cuyos síntomas es que no se escucha al conectarlo a cualquier amplificador, si mido resistencia con el interruptor en ON en el conector XLR entre el rojo y negro me da un valor de 615Ohms y si pongo el interruptor en OFF me da 0 Ohms, ¿Alguien me podría decir cual podría ser el problema para que el micrófono no se escuche?. El conexionado del micrófono es el siguiente viendo el terminal XLR del micrófono por su parte trasera por su lado de las soldaduras los puntos naranjas representan las soldaduras de los cables en el interruptor de 6 pines:


1 Solución propuesta

  • hace 9 meses

    Avatar de tony1.9diesel

    Muchas gracias me fijo que en los esquemas que me pasaste te refieres a capsulas electret, de condensador, este Fonestar lleva cápsula dinámica.

  • hace 9 meses

    Avatar de tony1.9diesel

    Resulta que este microfono sólo tiene dos cables, es decir no es balanceado, el cliente me dijo que otro micrófono que tiene le funciona y le dije que me lo trajera, para mi sorpresa el que me trajo lleva los cables de la capsula en las patas 1 y 2 mientras el Fonestar lo tenía en las patas 1 y 3, ¿hay alguna manera de hacer que esos micrófonos funcionen en cualquier equipo?

  • hace 9 meses

    Avatar de usuario123pc

    Las patas que mencionas es el switch o en conector xlr?

  • hace 9 meses

    Avatar de tony1.9diesel

    En el conector XLR

  • hace 9 meses

    Avatar de usuario123pc

    Pues a tu pregunta, no creo dado que cada fabricante tiene una configuración especial no es como el USB