Tienda | Foros | Webinarios | Blogs
 

La pc se queda en iniciando windows

Seguir
Mi pc es una All In One (todo en uno) y primero creo que es un virus ya que el modo seguro anda bien pero ahora intente cambiar algunas cosas de la BIOS (Aptio Setup Utility 2015) y no salia, luego de poder salir intento iniciar normalmente o reparar el inicio, pero ninguno de los dos servia ya que se queda en iniciando windows (sin el logo), asi que intente entrar con modo seguro pero al momento donde dice ''cargando archivos de windows'' no sale ningun archivo, no puedo entrar de ninguna forma, ayuda Triste 

(si quieren mas detalles diganme)


1 Solución propuesta

hay 2 soluciones, la mas segura es formatearla, pero antes de instalar el sistema operativo tienes que borrar todo el disco duro, eso se hace en el mismo instalador de windows, (esta forma es 100% segura que funciona, yo la he provado en muchos casos y en verdad funciona, lo digo por experiencia propia, yo estoy estudiando soporte y mtto a equipo de computo.
o igual puedes hacer esto mismo de otra forma utilizando un programa que se llama "hirent boot" es muy util la verdad, y para muchas cosas.

La otra manera es de que en tu computadora abras los ajustes avanzados en el apartado que dice "restaurar" o "reestablecer" (que viene siendo lo mismo) y escojas la opcion que dice, reestablecer este equipo a modo de fabrica, luego de deja la opcion si quieres que se reestablesca con todos los archivos que tengas, o que se reestablesca 100% como venia de fabrica, es decir que te borre todo, y vuelva a instlar las aplicaciones que ya venian de fabrica, eso ya es cuestion de ti, solo te digo que aqui pues te la reestablece con todo y todo, este metodo no es 100% seguro que funcione en tu laptop, por lo que dices que ya no carga, y no importa si tienes windows original o copia, en ambos funciona

Saludos! si tiens alguna duda dimela, haber en que te puedo ayudar
  • hace 3 meses

    Avatar de Rezet

    Eso fue rapido, me esperaba que me respondan un año despues xdxd

    igual ya lo estoy solucionando ya se esta instalando, lastima que de Windows 7 ultimate pase a windows 7 home premium pero vale la pena :v