Registrarse Gratis

¡Únase para Aprender y Compartir!

Epson TX130 se bloqueó, leds parpadean y no responde.

06/2/2013 07:47PM
Hola. Recientemente se realizó el cambio de cabezal a una epson TX130 Al momento de encender la impresora los 3 leds comenzaron a parpadear. Pensando que fuese el cabezal el culpable se desmontó y se probó en otra impresora igual nueva. El resultado: 2 impresoras con los leds parpadeando. Se revisaron con software de mantenimiento, se reiniciaron contadores, se revisó continuidad de todo el cableado, sensores, engranes, tensores. Probamos con una tarjeta lógica de una TX120 y funciona todo a la perfección, hemos estado a la espera de conseguir una copia del EEPROM de una TX130 pero no la hemos conseguido. Tratamos de hacer un downgrade de firmware a TX120 y por alguna razón marca un "error de comunicación" se trunca el proceso y queda como TX121. En este momento logramos volverla a hacer TX130 pero siguen los leds parpadeando. Creemos que se nos "bloqueó" al hacer el cambio de cabezal, lo que no sabemos es cómo y por que se bloqueó otra impresora nueva y lo más importante como lo resolvemos sin comprar una tarjeta nueva. Somos ingenieros, tenemos todos los diagramas y manuales del equipo y no viene ese "error" y los "centros autorizados" a los cuales fuimos saben menos que nosotros. Agradeceré infinitamente su ayuda.

Cambio de "Resistencia / Fusible"... Sencillamente BRAVO!!! Funcionó a la primera después de cambiar el componente. Pero... poco tiempo luego de que funcionaban una dejó de hacerlo y al prender la impresora los 3 leds comenzaron a parpadear de nuevo, se volvió a cambiar el componente y nada y la otra si funciona pero me hace mucho problema para reconocerme los cartuchos reseteables... estoy a punto de tirarlas a la basura ya que han consumido mucho tiempo. Salu2s.

Ultima edición por hector manuel perez gomez el , editado 1 vez
¿Sabes la respuesta?Responder
06/2/2013 11:36PM
Buenas noche,tengo el mismo problema con dos impresoras de la misma serie tx130,espero que si tienen la solucion la publiquen para yo tambien resolver gracias ante mano espero respuesta
comentario
07/2/2013 07:10PM

Buenas tarde AMIGO aqui te dejo la solucion estube revisando mis tarjetas que tambien tenia el mismo problema que comentaste y encontre este fusible superficial reemplazalo por uno igual de otra tarjeta que tenga componentes superficiales podria ser de una tarjeta madre que tiene resistencia de este modelo,hay una que tiene tres 000 esa te sirve por que es como un fusible ,espero resuelvas y avices
ASISTIÓ A LA SOLUCIÓN
14/3/2014 12:04AM
Alguien me podria ayudar o guiar para hacer todo este proceso? tengo como 4 impresoras paradas con error general. Quisiera saber que debo comprar especificamente y como debo cambiar las piezas electronicas. Las reparaciones las estan cobrando muy caras aqui en Venezuela. Agradezco su ayuda, saludos
hanper 1
14/3/2014 12:08AM
Alguien me podria ayudar o guiar para hacer todo este proceso? tengo como 4 impresoras paradas con error general. Quisiera saber que debo comprar especificamente y como debo cambiar las piezas electronicas. Las reparaciones las estan cobrando muy caras aqui en Venezuela. Agradezco su ayuda, saludos
hanper 1
¿Sabes la respuesta?Responder