Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] HP 2550 imprime solo a mitad del texto de cada hoja

16/1/2007 05:54PM
Hola, tengo una impresora laser hp 2550, de pronto comenzo a imprimir solo a mitad del texto de cada hoja. La parte de recha de la hoja es impresa correctamente pero la mitad izquierda apenas una sombra de letras o imagen; esto lo hace tanto en colores o negro.

Ojala alguien pueda ayudarme a solucionar este peoblema.

Gracias!...

por favor no uses titulos en mayusculas,
mdo`Pato
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
07/2/2008 01:12AM
señores tengo el mismo problema aqui comentado, está desalineado el carrusel debido a un toner que se atoro, estaban muy duros sus rodillos y eso ocasionó que se desalineara al parecer ya que escuche un ruido "trac" , apartir de ahi imprime la mitad desvanecida.

segui las instrucciones aqui mencionadas pero no veo nada parecido a la foto que está arriba, quite todas las tapas pero no puedo ver al descubierto los engranes que debo hacer coincidir, y SOBRETODO no entiendo como destrabarlos para poder alinearlos, logre de alguna manera (no me explico como) medio alinear los engranes pequeños con la linea de los grandes al presionar una palanca de metal que los destraba, al grado de quedar casi exacto pero me fue imposible, quedo un diente de un lado desalineado del engrane y al montar todo de nuevo al parecer volvio a desalinearse al grado de quedar terriblemente lejos las lineas que deberían coincidir ....no entiendo como podría de plano destrabar los engranes para libremente hacerlos coincidir sin necesidad de forzar nada.

al quitar las tapas no veo un panorama como el de la foto, veo un tremendo aparato lleno de cables y tornillos muy muy fuertemente amarrados y cables y mas cables montado todo esto sobre una placa de metal, parece casi imposible quitar todo ese embrollo de aparatos, motores cables tornillos y engranes.

porfavor necesito ayuda, alguien tiene mas fotos para ilustrar como hacerlo?, ...alguien podría explicar de forma poco mas detallada como es que alineo tan complicados engranajes?

saludos y ojala alguien pueda ayudarme!!!
SOLUCIÓN
16/1/2007 10:57PM
puede ser problema del tambor de transferencia has probado otro?
comentario
17/1/2007 02:08AM
Hola, gracias por contestar.

Efectivamente ya he provado con otro tambor y presenta el mismo problema, asi que esa sugerencia queda descartada.

Alguna otra idea amigo?


Gracias...
17/1/2007 02:19AM
Hola que tal Amigo.

Lo mas seguro es que este obstruido o sucio el Scaner laser, destapalo y limpialo bien, con un trapo limpio.

Saludos

Lic. Porfirio Leon Diaz
lassertoner@hotmail.com
pillito 188
ASISTIÓ A LA SOLUCIÓN
12/2/2007 10:41PM
Ese es un problema de sincronización del carusel. intenté una vez arreglarlo sin exito, en este momento tengo otro caso similar, trataré de repararlo y en cuanto tenga datos los compartiré con la comunidad de yoreparo.com
leader 5
comentario
26/1/2008 09:46AM
hola llevo dias buscando informacion del tema del carrusel,todo empezo al cambiar un cartucho reciclado,y empezo a imprimir solo la parte derecha,he desmontado la impresora,pro la parte superior como decian algunos comentarios ,pero yo veo el carrusel alineado,en la pate izquierda hay una muesca y el carrusel cuando gira tiee una señal y estas esta sincronizadas es lo unica señal que he podido observar,he probado con otro tambor de imagenes y sige igual...si encontrais como se regula o sincroniza o lo que sea,estamos impacientes
gracias
comentario
26/1/2008 11:28AM
Hola; esta es la solución.

Lo que tu estas haciendo es correcto, el problema es que solamente estas checando un engrane, que para colmo es el que esta alineado, checa el engrane del lado opuesto, ese es el que esta desincronizado y alínealo con la marca. Very Happy

Saludos


info@tintasytoner.com.mx
leader 5
ASISTIÓ A LA SOLUCIÓN
26/1/2008 11:55AM
hola leader,gracias por contestar
tengo las tapas laterales y superiores destapasdas,no se si hay que dsmontar todo el mecanismo superior para dejar libre el carrusel,pero no veo mas señal que la de la izquierda,y lo que si observo es que parece que la parte izquierda esta ligeramente mas separada que la derecha ,y todo esto con los cartuchos puestos y el tambor de imagenes yt observando como giran.¿puedes indicarme si hay que desmostar todo el mecanismo superior para dejar libre el carrusel ? o solo es girar o mever alguna palanquita oculta ,gracias de todos modos y un saludo
comentario
26/1/2008 08:00PM
Hola!

Tienes que desmontar lo que sea necesario para poder aflojar los engranes y poder alinearlos como se muestra en la imagen que he incluido.



saludos!
leader 5
ASISTIÓ A LA SOLUCIÓN
27/1/2008 08:58AM
ok...solucionado,de nuevo ha vuelto a imprimir correctamente
muy agradecido por tu/vuestra ayuda

un saludo
ASISTIÓ A LA SOLUCIÓN
27/1/2008 10:47AM
A tus órdenes.

saludos!
leader 5
comentario
07/2/2008 09:24AM
la fotografia de arriba que esta tomada por la parte trasera,te indica donde esta los engranajes siuados y en el circulo con detalle esta el engranaje con 2 rallitas y entre esas 2 rallitas as de colocar la rallita que tiene el carrusel, tanto en el lado izquiedo como en el derecho, asi suena facil esplicarlo.....pero
1º as de quitar todas las tapas y dejarla desnuda
2º la parte de arriba parece un rompecabezas y no sabes por donde sacar los tornillos
3º entra la desesperacion
yo me tire 3 dias y no veia las marca...pues el carrusel esta siempre trabado mediante una palanca que esta situada
en la parte superior derecha(mirandola de frente) es como una palanca que sujeta los engranajes blancos para que no se muevan..por lo que si intentas girar el carrusel con la mano ya no puedes, a no ser que la levantes y entonces queda libre,(levanta la palanca y sujetala con algun clip)y ya puedes darles las vueltas que quieras...pues lo primero es sujetar esa palanquita para que quede libre y puedas girar hasta que veas en los engranajes las 2 rallitas y veras que en uno de los carruseles puede que te coincida la raya negra del carrusel y con las de las raYas blancas del engranaje(TIENE QUE QUEDAR ENTRE LAS RAYAS) NO DELANTE NI DETRAS..asi que seguramente una de las zonas sea la derecha o la izquierda te quedara dentro de las rayas,y la otra no,pues ahora viene lo dificil...que la que no coincide quede dentro tambien con su engranaje,si no quieres desmontar todo lo de arriba solo te queda que intentar forzar y teniendo el carrusel destrabado y sincronizado en la parte izquierda ,si fuerzas en la derecha veras que el engranaje blanco se libera y es entonces cuando puedes girarlo hacia delante o detras hasta sincronizarlo con sus rayas y eso es todo
no se si sera dificil lo que te he esplixcado pero despues de los 3 dias y desesperado .fue lo que hice y me salio a la primera.desde entonces todo va de maravillas,asi que gracias a todos los que ponen sus expereiencias y ayudan con sus conocimientos a los demas

pd.(una cosa he aprendido...que la proxima vez antes de meter un cartucho mirare si esta tabado el rodillo)
09/2/2008 03:54PM
muchas gracias por tu ayuda y la ayuda de todos aqui en este foro!, en verdad fue una suerte haberlos topado ya que algo "relativamente sencillo" segurmante me habrían sacado un ojo de la cara si la hubiese mandado al tecnico!..

solucioné el problema siguiendo tus instrucciones y lo mejor es que tan solo me tomó alrededor de 30minutos desde que empezé a "desnudar" la impresora jeje, hasta que la eche andar....

por si alguien le sucede esto y en un futuro lo lee aqui explico más o menos como le hice

pues volvi a quitarle las tapas a la impresora tal y como dije anteriormente , y no quite todo ese embrollo de aparatos y cables que está en la parte superior, meti el clip en el gancho metalitco mensionado que está del lado derecho (viendola de frente) para quitar el freno de los engranes. de ese lado derecho era de donde no coincidian las lineas de registro, tan solo por un diente de diferencia, asi es que meti la navaja de una de suizas pequeñas como "calza", entre los engranes , el grande y el chico, e intentando forzarlo despues de tres intentos logre hacer que se patinara o barriera el engrane debido a la calza que le meti, osea la navaja y que se devolviera a su posición original sin causar ningun daño, claro, algunos movimientos fueron algo bruscos , (trac trac trac trac!!!) pero todo volvio a la normalidad,.......

finalmente sacamos de terapia intensiva UNA VEZ MAS a esta 2550 que se resiste a morir e insiste en seguir dando dura batalla..


saludos e infinitas gracias...

pd (efectivamente, la moraleja es JAMAS, NUNCA volvere a meter un cartucho dudoso o sospechoso jah)!
14/4/2008 12:49PM
una joya este post, la maquina quedo de perlas sinnecesidad de desarmar toda la maquina cabe mencionar que mi maquina no es 2550 es una copiadora 2820 pero usa el mismo mecanismo pero solo es cuestion de quitar la tapa de arriba y listo hay que forzar un poco con un desarmador grueso para que no se doble y asi ajustar los dientes quten los cartuchos para que puedan encontrar la marca del carrusel y asi puedan ajustar rapidamente si batallan para encontrar la marca no se si todas sean iguales pero la mia por lo menos esta mas o menos a la altura del cartucho negro le smando un saludo y agradecimiento
gsx600 1
comentario
07/5/2008 07:30PM
Por favor, alguien que me ayude, no encuentro el seguro del carrusel para poder moverlo (el que se sujeta con un clip)

muchas gracias a quien me pueda colaborar
comentario
08/5/2008 06:37PM
que tal, esta muy facil encontrar el seguro que sujeta el carrousel, esta (viendo de frente la impresora) a tu mano derecha, arribita, para mejor indicacion, fijate en la foto que está posteada mas arriba y donde esta encerrado con un circulo rojo señalando los engranes, a esa altura, del engrane derecho (viendo la impresora de frente claro esta) , yo meti un pequeño desarmador, lo levantaba, es un segurito que se levanta solo, no truena ni nada, solo se levanta y ha de tener algun resorte yo creo porque se devuelve al instante, por eso hay que dejar trabado ahi un clip o lo que sea para que no vuelva a enganchar el engrane,

saludos,....cualquier cosa aqui andamos.
ASISTIÓ A LA SOLUCIÓN
08/5/2008 06:39PM
se me olvido alcarar que esta metidillo, no esta afuera a la vista, (amenos que hayas desmotado toooda la maraña de cables y tornillos) yo no los quite, nomas desnude la maquina, imagino que ya hiciste lo mismo, desmotar todas las tapas , porque si no si esta mas dificil poder verlo, .....no se ve a simple vista jeje, de hecho en mi impresora es como color dorado o cobrizo creo, ha que asomarse un poco a "lo oscurito" pero esta de muy facil acceso.

saludos
ASISTIÓ A LA SOLUCIÓN
08/5/2008 07:39PM
Muchas gracias Manchitas. Ya encontré el segurito. Sin embargo, al liberar el carrusel me di cuenta que esta los engranajes están alineados a ambos lados... Por unos lados perdí mi tiempo porque lamentablemente ese no es el problema, quedé en el limbo. Pero por otro lado aproveché para hecharle una limpiadita a la máquina porque he leido que el exceso de polvillo también causa daños puesto que este polvillo es altamente conductor de energía. de todas maneras muchas gracias. Si saben de otra posible causa para que no imprima bien (mareado en uno de los costados) , les agradecería.
comentario
08/5/2008 07:56PM
que tal, no se exactamente cual será tu problema, yo he tenido toda clase de problemas con esta hp2550, cuando le arreglaba algo para cuando acordaba ya se había fregado algo mas, total que varias cosas me han sucedido,

igual y si me dices cuales son los sintomas capaz y me ha sucedido algo similar, no se que signifique "mareado", me imagino que imprime como diluido de un lado?, como si le faltara tinta o algo asi, ?. ami me sucedio eso por dos razones, por un cartucho viejo y malo (segun yo el cartucho estaba bien pero despues de estudiarlo y desarmarlo descubri la raiz del problema) , aun asi, esa ocasion fue el magenta, por lo tanto todos los demas colores se impriman regularmente bien menos el magenta, (y las combinaciones que llevaran mucho magenta), si de plano de un lado no te imprime nada de nada, fue lo que me sucedio cuando se desalineo el carrusel, ......la mitad de la hoja no la imprima, en blanco, ceros...y el carrusel se desalineo tan solo un diente, incluso a simple vista parecia que si estaban alineados correctamente, pero esa minima diferencia fastidio todo.

no se si tu impresra tenga mucho uso o regular o si el tambor ya lo remanofacturaste y ya esté fatigado y dando señales de desgaste, o si tus cartuchos sean nuevos o muy viejos con un buen de recargas hechas (como en mi caso jeje)....pero todo eso puede influir, solo es cuestion de ir descartando cosas poco a poco. saludos, seguimos en contacto y espero haber ayudado.
comentario
09/5/2008 08:55PM
Mis amigos quiero saber si alguno de usteds les a sucedido que despues de dar mantenimiento a la impresora la imagen queda en la banda de tranferencia, y en los rodillos de limpieza de la banda con lo cual la imagen se repite en la hoja, ya cambie el cartucho del drum por uno nuevo y el problema persiste si alguien tiene algun tip mucho se los agradecere
comentario
16/6/2008 04:53PM
Tengo el mismo problema que tiene Pepe, alguna sugerencia?
comentario
19/6/2008 12:55PM
en lo personal nunca me ha sucedido eso, las unicas ocasiones en que veo algo similar es cuando la impresora no alcanza a pescar bien una hoja, y la atasca o bien la deja pescada nada mas de la orilla y la hoja de fuera, ahi es cuando veo un problema similar al que mencionan, no se a que clase de mantenimiento se refieren, no se si le han metido mano al drum y desarmado por completo, tengo por ahi un manual en .DOC con fotos, de como desarmar el drum y cambiar el OPC (cilindro)y los cartuchos y por lo que sé, la banda de transferencia es delicada y hay que tener cuidado a la hora de manipular el engranaje ya que si llegase a desalinearse podría ser un problema, diría que el problema de ustedes podría ser algo relacionado al drum,.....

aunque por otro lado veo que mencionan que han cambiado toda la unidad del drum y sigue igual, supongo que han cambiado toda la unidad de drum y no solo el OPC(cilindro) si fuese asi entonces creo que si podría pensar que algo estuvo mal a la hora de volver a meter el engranaje y acomodar bien uno de los resortes que tiene del lado derecho, es comun que ese resorte no nos demos cuenta y metamos una placa de metal que lleva ahi y dejemos el resorte comprimido haciendo que no haya el debido movimiento.es sencillo acomodarlo pero si hay que comprimir primero el resorte y luego meter la placa y finalmente soltar el resorte, no meter la placa a la fuerza con el resorte ahi ....., en fin, no se me ocurre mucho mas de cual será el motivo de la falla, pero en definitiva me huele a que algo anda mal a la hora de hacer el debido contacto del cilindro del drum o la banda transportadora. ...si en algo puedo ayudrles estoy a sus ordenes.

si alguien le ayudan dichos manuales ahi se avisan, son buenos para quien nunca ha desarmado o rellenado los cartuchos y el drum, tambien ayuda para cambiar los chips y reutilizarlos.
comentario
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta