Registrarse Gratis

¡Únase para Aprender y Compartir!

Falla carro de Scanner Impresora Epson Stylus TX110

16/5/2012 01:40AM
EL problena consiste que al prender la multifunsional el carro del scanner se encuentra prendido del lado derecho y empieza su recorrido pero lo hace hacia la derecha pero al encontrarse el punto final lo que hace es un ruido causado x la banda al no poder abanzar mas solo se brinca de su engrane y truena como una matraca y por otro lado las luces de encendido, atasco de papel y la tinta parpadean de una forma lenta, ya aplique el reset a la impresora y me marca el contador en cero porciento.
Espero y puedan ayudarme, e leido q es un error de mecanismo del carro del scaner espero y me puedan dar algun tip para solucionarlo si es q se puede arreglar este problema.

Saludos
¿Sabes la respuesta?Responder
16/5/2012 05:21AM
vi varias tx110 y tx115 con esa falla , por cierto no puedes imprimir con ellas. verdad? osea al fallar la comprobacion de scanner te inutiliza la impresora tmb. al menos asi fue en mis casos... busque soluciones por todas partes pero creo que no las hay seguramente es la placa
Saludos
ASISTIÓ A LA SOLUCIÓN
16/5/2012 04:31PM
Hola:
Destápala con cuidado de no dañar los conectores del scaner y en la parte inferior izquierda junto al motor que mueve el rodillo hay un sensor que lee la posición en una circunferencia plástica transparente, limpia el sensor y la circunferencia con cuidado de no rayarla.
Si continúa el problema, comprueba que el cable plano de la lampara tenga continuidad y no esté dañado.
Si estan bien tienes que cambiar el scanner.
Suerte.
Salu2. Raúl.
pobrepapa 2346
ASISTIÓ A LA SOLUCIÓN
17/5/2012 01:00AM
pobrepapa escribió:Hola:
Destápala con cuidado de no dañar los conectores del scaner y en la parte inferior izquierda junto al motor que mueve el rodillo hay un sensor que lee la posición en una circunferencia plástica transparente, limpia el sensor y la circunferencia con cuidado de no rayarla.
Si continúa el problema, comprueba que el cable plano de la lampara tenga continuidad y no esté dañado.
Si estan bien tienes que cambiar el scanner.
Suerte.
Salu2. Raúl.


ola gracias x tu respuesta ya destapar el scaner pero realmente no logro localizar el sensor, limpie la lampara con mucho cuidado, ya que en otro foro leí que este problema tambien era causado por q la lampara pierde su luminosidad lo cual causa que no logre detectar una marca en el cristal q le indica q a llegado a su posición de inicio, bueno despues de haber realizado la limpieza el problema continuo.

saludos
¿Sabes la respuesta?Responder