Registrarse Gratis

¡Únase para Aprender y Compartir!

canon mp 190, aparece el mensaje 5 E, cambie cartuchos y sig

19/11/2012 10:28AM
cambie los cartuchos y sigue con el mismo mensaje, parpadean tambien constantemente las luces de los cartuchos, agradezco me ayuden.
¿Sabes la respuesta?Responder
19/11/2012 04:09PM
Hola Diego:

El código de error E5 indica “sin cartucho, cartucho mal instalado o cartucho instalado no soportado”
Si la impresora multifunción detecta un cartucho de tinta no adecuado para su uso (defectuoso) y la limpieza de los contactos del cartucho de impresión y los contactos recíprocos en el carro portacartuchos, no sirvió de nada hay que sustituir el cartucho.
Para saber cual es el cartucho defectuoso es conveniente mirar el “status monitor” en un equipo que esté conectado a la impresora, quitar los dos cartuchos e insertar uno por uno, comprobando cada cartucho por separado. Muy a menudo sucede que si hay dos cartuchos al mismo tiempo, el “status monitor” muestra el fracaso del cartucho de color, cuando en realidad funciona mal el Negro, y viceversa.
Suele pasar también cuando son cartuchos recargados, que la impresora los detecta como vacío o no adecuados.
Rellenar sólo funciona para un número determinado de veces, 4 o 5 como máximo, a veces sólo una, y se quema el chip.

Para solucionarlo lo que hay que hacer es muy sencillo , presionar y mantener presionado el boton “Resume/Cancel” (en la documentación del usuario, éste botón se llama STOP/RESET y se representa por un triangulo rojo en un circulo) de la impresora durante más de 5 segundos (10 segundos). Ësto desactiva el seguimiento de los niveles de tinta y puedes seguir imprimiendo sin problemas.
Esta función volverá a su estado normal cuando se reemplace el cartucho con uno nuevo

Suerte.
Salu2. Raúl.
pobrepapa 2301
19/11/2012 06:28PM
Raul, gracias por responder rápidamente, el problema no se resolvió, y explico:

Saque uno a uno los cartuchos y cuando saco el negro dejo el de color, el negro se apaga y el color parpadea,y viceversa, probé apretando el boton y nada, cuando pongo los dos de nuevo sigue el 5e y las dos luces parpadeando, ayudame Raul porfa que con esta laburo, gracias