Notice: Undefined index: logueado in /disk1/yoreparo.com/config/config.produccion.php on line 250 Problemas de Impresion Epson L200 - Impresoras y Scanners - YoReparo
Registrarse Gratis

¡Únase para Aprender y Compartir!

Problemas de Impresion Epson L200

09/12/2011 06:21PM
Buenas Tardes, mi problema es el siguiente; compre una impresora epson L200 la instele normal y con todo pero cuando quiero imprimir no sale la tinta o sea imprime pero no sale lo escrito.
Ya la revise estan llenos los cartuchos y todo pero nada, es de tinta continua que puedo hacer..

Gracias....
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
05/2/2012 04:13AM
Yo tambien tengo el mismo problema ... Pero antes de hacer eso lo habia instalado en otro sistema operativo en el windowa 7 puse los codigos de ahi tube q cambiarlo a otra maquina con windows xp y no me pidio los codigos pero cuando mande a imprimir se mueve el cabezal como si estuviera imprimiendo pero no imprime nada al final la hoja sale en blanco ...
18/2/2012 08:53PM
me pasa exactamente lo mismo con una l200 que tengo, no he podido encontrar la solucion
22/2/2012 07:45PM
En las propiedades del controlador de la impresora en la pestaña de utilidades viene la opcion de limpieza de cabezal, existen dos tipos, limpieza normal y power clean, intenten con la primera opcion si aun asi no sale nada impreso apliquen la segunda.

Revisen que la valvula de transporte que esta en los tanques no este cerrada.

Si despues de esto no se detapa, llevenla a un centro de servicio autorizado EPSON

Saludos
22/3/2012 12:51PM
Bueno a mi me pasaba lo mismo y me asusté lo que hice fué apagar la impresora y volverla a encender, luego le coloque papel carta pero no muy adentro sino apenitas en la entrada le di en el botón copiar y listo! no se si les funcione pero a mi me sirvio... sino pues contacten al servicio técnico de EPSON
DaliaR 1
22/3/2012 02:34PM
Hola, es muy llamativo porque en el post original el usuario dice que acababa de comprar e instalar la makina, por lo cual es muy poco probable que ya tenga los cabezales obstruidos, mas bien me parece que por no estar acostumbrados al nuevo sistema continuo de fabrica (L200) no abrieron la valvula de transporte de tinta, que por defecto viene cerrada. Echen un vistaso al manual antes de ponerla a funcionar, "imprimir" sin tintas puede estropear el cabezal en muy poco tiempo. Los sistemas continuos a los que estamos acostumbrados no traen esa valvula (al menos ninguno que conozca) pero la "novedad" de Epson incorpora esa valvula, chekeen que este abierta, creo que ese es el problema. Saludos.
22/3/2012 06:24PM
hola, quisiera hacerte una pregunta y es pedir referencias sobre la L200, ya que leído malos comentarios al respecto y ps yo apenas llevo 1 semana con la mía, hasta ahora ningún problema serio... Confused Confused Confused Confused
DaliaR 1
22/3/2012 07:45PM
Dalia, no tengo ninguna observacion en particular de esa makina, de hecho lo unico "novedoso" que tiene en su haber es ser "la 1era impresora con sistema continuo de fabrica" Pero al ponerle ese sistema de codigos para cargar las tintas nos volvieron a desilusionar, jaja. (Obvio que no iban a hacernosla facil) Si querias a consultar x alguna duda puntual, mencionamela, pero no tengo ninguna "queja" que no pueda ser comun a las demas Epson de caracteristicas similares. Saludos.
11/4/2012 12:17AM
tengo la epson l200 y al imprimir jala todas las hojas al mismo tiempo que hago ?
ademas al principio siempre manda hojas en blanco ya despues es que imprime .....

hojala y me puedan ayudar gracias
11/4/2012 01:03AM
hola Marggy, te recomiendo que publiques un nuevo post, este trata sobre otro tema. tengo el manual para tu makina, pero se requiere que tengas algo de conocimiento tecnico de impresoras, o por lo menos de su funcionamiento. Ooo, la ultima opcion, que tengas un exelente nivel de Ingles. bueno, espero ver tu post.
26/4/2012 02:01AM
hola q tal hace 1 semana he comprado una epson l200 y bueno en ciertas hojas d texto imprime cortado pero se corta una o dos veces en una hoja entera... le mando limpieza d cabezal y deja d salir... pero eso deberia hacerlo varias veces y en realidad se q la limpieza consume tinta y todos losdias no puedo mandarla a hacer... hay algo q pueda hacer?
charix 2
26/4/2012 02:08AM
Debes hacer un nuevo post con tu problema, de esa manera todos los que vean el foro tendran un facil acceso a tu pregunta. Saludos.
21/6/2012 11:45AM
Bien amigos no se preocupen les traigo la solución. a mi me pasó lo mismo, hacia como imprimia pero salia pag en blanco, despues probe con colores y solo imprimia colores azul y magent. limpie los inyectores primeros y nada, despues limpie los cabezales y nada. Hable al centro de servicie y me dieron instrucciones. La solucion esta en limpiar inyectores a fondo. Lo que pasa que hay 2 opciones de limpieza de inyectores: normal y a fondo. yo habia elegido la primera opcion, pero al ver que no quedaba, le di la opcion de limpieza a fondo. Y asi fue como pudo funcionar la impresora con ayuda del centro de servicio. El problema de esta falla esta que de nueva no viene cubierta con plastico, y se llena mucho de residuos (polvillo)de unisel. Espero esta sea la solución tambien para ustedes.
suerte...
02/7/2012 12:13PM
Yo tengp el mismo problema. Compre la impresora Epson L200, la instale sobre windows XP y cuando voy sacar copias.... los cabezalea se movian como si estuvieran imprimiendo ..pero sale la hoja en blanco. Volvi a intalar el driver que viene en el disco pero nada.

Que se puede hacer.
02/7/2012 02:24PM
no es necesario instalar la impresora a la pc para probar esto. enciende la impresora con los cartuchos originales puestos y saca una copia. debe copiar sino esta mal envialo a garantia si es nueva recien comprada digo recien un par de horas o hace un minuto si es nueva y se soluciona con una limprieza de cabezal igual manbdala a garantia porque si es nueva no tines por que hacerle limpieza de cabezal. haz un aprueba de inyectores apaga la impresora presiona stop sin soltar presiona power suelta los doos botones e imprime una hoja. este modelo nuevo tiene un defecto si pones una sola hoja en la bandeja solo lo pasa sin imprimir y luego te pide hoja, pon mas de 3 hojas para que jale normal al menos eso pasa con t25 o tx135.
slim1 168
03/7/2012 08:36PM
Bueno lo que hice fue.

Limpiar los cabezales a nivel profundo y funciono.

Ahora... hay algo mas dificil...!!!
12/7/2012 10:19AM
Hce poco tube problemas con la espon L200, estaba sacando copias a color y se apago sin razon. intente hacerla funcionar pero no hubo poder humano que la hiciera funcionar. llame a la epson y digeron que la vendrian a recoger debia tener la factura de compra, como la compre en un almacen de cadena tenia la original y la copia de esta la caja y todos los accesorios que ella trae. ellos se encargaron de todo y a los tres dias habiles me la regresaron.
20/8/2012 07:53PM
hola soy nueva en esto y estoy buscando asesoria porque tengo una epson L200 y desde hace un par de dias ha estado fallando, mi impresora esta compartida con otras pc's y cuando mando impresiones solo imprime un poco mas de la mitad pero despues se queda trabada y ya no avanza hasta que la apago; al volverla ha encender ya hace toda la impresion pero es un lio cada vez q mando algo desperdicio la primera hoja y la verdad hago muchas impresiones, asi que por fa si alguien sabe como solucionar esto le agradecere infinitamente que me diga que puedo hacer
ABYCAM 1
20/8/2012 07:55PM
hola bueno y eso ocurre desde todas las pc's¿? no sera q la pc q tiene la impresora instalada tiene virus? yo tambien tengo una L200 pero no he tenido ese problema.
charix 2
20/8/2012 08:20PM
No creo que ese sea el problema pues tengo mi antivirus actualizado y ayer le hice un analisis completo. Tengo la impresora desde hace aprox medio aÑo y antes no tenia ese problema, ademas si imprimo desde la pc que la tiene instalada es muy raro que se trabe pero cuando imprimo desde las otras es cuando lo hace y sobre todo cuando son imagenes
ABYCAM 1
30/8/2012 12:22PM
Tengo en función un aEPSON L200 y también tuve ese problema, revisé los contenedores, para verificar que las mangueras no estén dobladas o ahorcadas, en tonces con un alfiler o una ahuja muy delgada puncioné los orificios de entrada de aire, aplique 3 limpiezas de inyectores y asunto solucionado. Espero te sea de utilidad.
03/9/2012 09:44AM
tengo un problema con la epson l200, me sale una alerta que dice que los rodillos de tinta llegaron a su vida util y no me deja imprimir, que puedo hacer?
jabf69 1
03/9/2012 08:42PM
Saludos, alguien me puede decir cual es el orden de los cabezales de la epson L200.
Porque a la hora de imprimir con el color negro no sale nada, pero con la tinta de colores es normal.
Espero sus respuestas
Gracias
06/9/2012 04:01PM
Hola solo queria compartirles que por fin mi impresora trabaja bien de nuevo. Despues de mucho padecer y luego de hacerle varias limpiezas de cabezales, mi l200 como que empezo a mejorar pero seguia de vez en cuando imprimiendo a medias, asi que opte por desinstalarla y volver a instalarla y por fin quedo, o al menos eso creo, porque a partir de eso ya no me ha dado prtoblemas desde hace poco mas de una semana.

aprovecho tambien para agradecer a los que respondieron a mi problema :d
ABYCAM 1
06/9/2012 05:35PM
Hola yo en general con la impresora el unico problema q tengo es que es lenta... pero bueno eso ya lo sabia al comprarla.

claro q al principio en unas 100 impresiones y luego d 3 limpiezas pues el cabezal negro medio q salia rayado pero luego todo normal ... ahorita estoy cerca de las 4000 impresions y bueno ahorita mi unica duda es ... alguno d uds. ha usado tinta generica con su L200? yo estoy pensando en usarla ... bueno no he comprado la comun q usan con los sistemas epson... me he comprado una tinta que dice ser UV y bueno me han recomendado que es mejor pero quisiera saber si alguien tiene experiencia hechando tinta generica a su L200. de por si antes q me digan q no se puede usar ... pues si se puede xq tengo codigos de otras personas y tambien tengo una programa q hace el reseteo del cartucho y lo he probado para hechar la tinta negra (original q viene en el empaque) y el programa funciona ok.
charix 2
19/9/2012 01:54AM
Que a mi me paso lo mismo mandaba a imprimir y nada que salia asi que lo unico que tienen que hacer es revisar que este abierto el pase de tinta es decir que este hacia abajo no hacia que eso se utiliza si la impresora va a salir de casa suerte Wink
18/10/2012 01:33AM
Qué pasa con estas impresoras!!!

Imprimí 30 paginas ayer y hoy no imprime el color negro, ya utilice el software para limpiar los cabezales y no hace más que consumir tinta.

¿Alguien tiene una solución?

¿Saben a dónde va la tinta cuando limpia los cabezales?

Me urge solucionarlo la impresora es nueva la destape ayer…
18/10/2012 03:44AM
ya checaste que el seguro que tiene en los depositos de tinta este en imprimir? si lo tienes en transportar despues de algunas impresiones hace como que esta imprimiendo pero las hojas salen en blanco, espero te sirva Very Happy
ABYCAM 1
18/10/2012 03:51AM
en la parte de atras al hay una tapita que se saca alli veras las 2 mangueritas que van hacia las esponjas... yo las saque y conecte a una botella exterior para que salga la tinta... pero si tu impresora es nueva aun no debe tener mucha tinta en las esponjas.
charix 2
18/10/2012 03:27PM
ABYCAM si claro el seguro está listo para imprimir, charix voy a sacar las mangueritas para que no se llene de tinta gracias por el dato ayer vi esa info por ahí.

Seguiré buscando, el problema continua...
18/10/2012 05:10PM
Llame a soporte y problema resuelto, les paso la info por si a alguien le es de utilidad.

Problema: No imprimía el color negro y azul

1.- Encender la impresora (solo debe encender el led verde de encendido)
2.- Bajar los tanques como si se fueran a llenar
3.- Quitar los 4 tapones
4.- Presionar el botón rojo (cancelar) durante 6 segundos

Esto realizara una limpieza de los cabezales y listo!!!
09/11/2012 10:24PM
en propiedades sale la opcion de limpieza has clik en normal pero antes detras de la impresora hay una tapita habrela y veras una manguerita y una esponja y para que despues no te de error intalale una manguera igual con un deposito puedes ver el video en youtube
12/11/2012 02:23AM
yo tenia el mismo problema lo solucione quitando los 4 tapones de los tanques (como si fuera ayenar los tanques) y imprimi asi y imadiatamente imprimio ya despues tape los tanques pruebalo
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta