Registrarse Gratis

¡Únase para Aprender y Compartir!

Hp psc 1610 all-in-one

06/10/2007 11:25AM
enchufo el equipo, pasan 11 segundos y aparece en el display el siguiente mensaje ***NO MECH mode*** luego aparece otro mensaje que dice ***Cart usado de imp. neg. instalado Pulse OK***, luego de esto pulso ok y aparece este mensaje ***Cart usado de impr. de tres colores instal . instal Pulse OK***,, luego de esto pulso ok y queda fijo el mensaje ***List.*** abro la tapa principal y el carro no se mueve pero aparece en pantalla el mensaje ***Puerta abierta Cierre puerta de acceso a los cartuchos*** luego de todo esto intento hacer una copia en negro por ejemplo y aparece otro mensaje que dice ***Error tamaño de papel El tamaño de papel detectado no es valido el trabajo se ha cancelado. Pulse OK.*** agradeceria mucho cualquier opinion, perece ser una falla en la logica pero si alguien me da otra opcion o si hay que resetearla,,,me avisan por favor y gracias de antemano.
Chris70 33
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
06/10/2007 03:32PM
hola, no probaste con otros cartuchos?
Fijate si no estan sucios los contactos de los cartuchos y el de la impresora en el porta cartuchos, limpiaselos bien con alcohol y proba.
Otra cosa, fijate de desarmarla un poco y si no tiene mucha suciedad de tinta en los contactos o en la placa.
Pero antes que nada, prueba con otros cartuchos y chequea el flat que no este dañado, por si acaso...
saludos y suerte
avisa como vas
SEÑOR X
SEÑOR X 445
20/3/2008 07:15PM
Hola
Tengo exactamente el mismo problema con la Hp psc 1610 all-in-one que comenta Chris70.

He limpiado bien los cartuchos (sin exito). El portacartuchos no esta sucio.

Lo de ponerle cartuchos nuevos... bueno, no me gustaria comprarlos si luego resulta que está averiada.
En cuando a desarmarla, francamente prefiero no tocar donde no se.
Señor X, propone usted tambien "chequear el flat". Verá, no se a qué se refiere concretamente con la palabra "flat" (soy de España, quizá aquí usamos otra palabra que no es flat) ¿Podría aclararme a qué se refiere concretamente?

Veo que no continuó el dialogo sobre el problema y que se empezó hace 6 meses, quizá ahora se le ocurra a alguien alguna opción adicional para tratar de reparar este problema, o quizá ahora dispongamos de informacion que nos aclare concretamente la causa, por ello me gustaria reabrir este asunto.

Muchas gracias por adelantado por la ayuda. Un cordial saludo.

Kafkaran
20/3/2008 09:09PM
Hola, flat le decimos aca en Argentina el bus de datos que va de la placa porta cartuchos a la placa logica, el cable plano con pistas, te ubicas?

Testealo que tenga continuidad.
Un abrazo
me comentas
saludos y suerte
SEÑOR X
SEÑOR X 445
21/3/2008 10:28AM
Hola

El servicio tecnico HP respondió a mi email. La primera de las propuestas para arreglar el problema fue la que funcionó. La indico a continuación para todo aquel que la necesite:

1. Verifique que el revestimiento del panel de control esté presionando el botón de Configuración.
2. Verifique que no haya nada en la parte superior de la unidad que pueda presionar el botón de Configuración.
3. Desconecte el cable de alimentación de la parte posterior de la unidad para apagar el todo-en-uno.
4. Pulse y mantenga presionado el botón de Configuración y conecte el cable de alimentación en la parte posterior de la unidad para sacar a la unidad del estado Sin modo mecánico(No Mech Mode). Suelte el botón de Configuración.


Al realizar los pasos 3 y 4 el equipo volvió a la normalidad, era solo desenchufarla, dejar pulsado el boton "configurar", enchufarla con dicho botón pulsado y listo.

Quiero dar las gracias a Señor X por su interés al tratar de ayudarme con mi problema.
Reciban un cordial saludo.
Kafkaran.
25/5/2009 09:11PM
EXELENTE, se me soluciono el problema- GRacias
07/4/2011 06:21PM
graxias
se me resolvio el problema
graxias.,.,.,.,.
07/4/2011 06:21PM
graxias
se me resolvio el problema
graxias.,.,.,.,.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta