Registrarse Gratis

¡Únase para Aprender y Compartir!

Epson 1410 con sistema continuo no imprime color negro

10/3/2013 08:39PM
Tengo una epson 1410 con sistema continuo para sublimación. Me dejo de imprimir el negro. Le hice limpiezas de cabezal por software, desde la impresora y con liquido limpia cabezales, usando la jeringa como se muestra en muchos videos de youtube.
Luego que hago las limpiezas hago una prueba pequeña, un cuadrado de 4x4cm por ejemplo, y sale perfecto. Pero al imprimir un diseño grande, un A4 por ejemplo, que lleve mucho negro o negro puro, comienza a cortarse (como un degrade), como si el negro se acabara, y luego no imprime mas negro, repito el proceso y pasa lo mismo, algo chico sale bien pero algo grande no.
Trate de purgar las tintas, si bien noto que el cartucho negro se llena mas lento que otro, por ejemplo destape el amarillo y puse los contenedores de tinta arriba de la mesa y los cartuchos en el suelo y en menos de 10 seg. el cartucho amarillo ya se rebalso, mientras que el negro demoro mucho mas.
La cosa es es si puede ser que eso sea la causa, si es el cabezal que le falla algo electronico o en el cartucho, o que puede ser y como puedo solucionarlo.
Si sirve de algo desarmarla o hay alguna forma hacer otra limpieza de cabezal, desarmandolo o haciendo otra cosa.
Saludos.
¿Sabes la respuesta?Responder
10/3/2013 08:55PM
Que tal amigo..
es comun ese error..

pasa por que la tinta no baja como debería,. cuanto tiempo llevas con tu sistema?? donde te encuentras como es el clima? hace calor en extremo?


yo te recomiendo cambiar desde las mangueras hasta los cartuchos.. de una vez los cuatros..
eso lo solucionara.. si sigues tratando de imprimir así seguramente taparas tu cabezal.. si no te hes posible cambiarlos, intenta labando los cartuchos y las mangueras..
MAXINK 168
10/3/2013 09:21PM
Buenas noche AMIGO tienes que limpiar las mangueras y los cartuchos por que tienen una pequeña malla que es para filtrar la tinta y cuando tiene tiempo con sistema se tapa y no permite que pase tinta hacia los inyectores,has la prueba y avisas comparto la misma opinio del compañero suerte y avisas resultado
10/3/2013 10:19PM
MAXINK escribió:Que tal amigo..
es comun ese error..

pasa por que la tinta no baja como debería,. cuanto tiempo llevas con tu sistema?? donde te encuentras como es el clima? hace calor en extremo?


yo te recomiendo cambiar desde las mangueras hasta los cartuchos.. de una vez los cuatros..
eso lo solucionara.. si sigues tratando de imprimir así seguramente taparas tu cabezal.. si no te hes posible cambiarlos, intenta labando los cartuchos y las mangueras..


Muchas gracias amigo, la verdad que esa solución no la conocía. Estoy en una ciudad relativamente humeda, y en los ultimos días hubo temperaturas entre 25-35 grados, pero hubo un par de días de mas calor.
Antes de cambiar preferiría probar de limpiar, lavar los cartuchos y mangueras, pero como lo hago? con agua? algun liquido especial? El otro usuario menciona una malla en el cartucho, esto como se lava? las mangueras las deberia sacar o simplemente vacio los contenedores de tinta y lavo todo armado? y que hago con la plaqueta a la que vienen pegados los cartuchos, la de reseteo? Perdon por el cuestionario pero quiero estar mas seguro de como hacerlo. Estoy en córdoba, argentina. Muchas gracias.
10/3/2013 10:32PM
Desarma todo el sistema tienes que retirar el chip para que no se moje y se queme y procedes a lavar con agua y jabon la manguera y los envases presionando con una inyectadora por los orificios que tienes los cartuchos hasta que salga bien el agua por ambos lados, sobre todo el negro que es con el que tienes problema ,avisas resultado tienes que hacelo con toda la paciencia del mundo son cosas muy delicadas
10/3/2013 10:33PM
Sii.. es cierto.. la malla se tapa..


se tiene que quitar el chip.. con mucho cuidado..
se desarma todo por completo.!!


yo recomendaria mejor comprar las mangueras y los crtuchos.. pero puedes intentarloo.!!
MAXINK 168
13/3/2013 09:08PM
Finalmente no me anime por miedo a quemar algo. En fin, ya veo si me animo o mando al tecnico mañana. Hasta ahora todo sigue igual. Aprovecho y les consulto, conocen alguna aplicación para resetear cartuchos de la Epson C45, y para resetear el Waste Inc Counter de la 1410 (gratis). Gracias.
13/3/2013 11:19PM
Amigo aqui esta el lin para la c45 suerte y avisas resultado http://serviciotecnicoepson.blogspot.com/
10/2/2014 03:44PM
hola, el problema esta en la tinta, ya que probablemente esta vencida, esto crea grumos en la misma que luego tapan el cabeza... puede cambiar el sistema con tinta nueva, asegurese que no este bien su fecha de vencimiento ó puede eliminar la tinta negra y lavar su sistema para reutilizarlo, saludos.
ASISTIÓ A LA SOLUCIÓN
¿Sabes la respuesta?Responder