Registrarse Gratis

¡Únase para Aprender y Compartir!

Error general en Epson T42W

03/2/2013 03:26PM
Hola gente. Tengo una Epson T42WD a la que acabo de realizar el reseteo. Ahora al encenderla, comienza a hacer los procesos habituales, hasta que en un momento realiza un ruido como un silbido muy agudo, y después aparece el cartel de "Error general" con las luces titilando. Agradezco si alguien puede darme una mano para poder solucionarlo.
¿Sabes la respuesta?Responder
03/2/2013 09:48PM
Buenas noche AMIGO tienes que revisar mecanismo si tienes conocimiento desarmala podrias tener algun objeto que no permite que el mecanismo haga su funciones correspondiente para empesar a funcionar correctamente,revisa la correa el motor que mueve el carro ,avisas resultado suerte
ASISTIÓ A LA SOLUCIÓN
03/2/2013 10:05PM
WILFREDO(venezuela) escribió:Buenas noche AMIGO tienes que revisar mecanismo si tienes conocimiento desarmala podrias tener algun objeto que no permite que el mecanismo haga su funciones correspondiente para empesar a funcionar correctamente,revisa la correa el motor que mueve el carro ,avisas resultado suerte


Gracias por la respuesta, Wilfredo. Justamente nunca desarmé una, no tengo tanto conocimiento, pero me animo. Por eso es que estoy buscando algún manual de despiece, para poder armarla nuevamente. SI alguien sabe de algún link donde pueda bajarme alguno de éstos manuales, será bienvenido, mientras sigo buscando. Pregunta: puede ser que esté fallando alguna parte electrónica, que detecte un atascamiento de papel? Gracias nuevamente.
03/2/2013 10:11PM
Amigo no tengo ningun manual pero posiblemente te este fallanado el motor que mueve el carro de los cartuchos,te aviso si encuentro algun manual yo las reparo por que tengo mucho tiempo trabajando con estas impresoras,suerte y estamos en contacto para ayudarte
ASISTIÓ A LA SOLUCIÓN
04/2/2013 06:42PM
Gracias Wilfredo. Sigo buscando manuales, lo único que encontré es una página brasilera pero hay que ser usuario premium, o sea, pagar. Seguimos en contacto. Saludos y gracias.
20/3/2013 06:45PM
buenas me informan si lograron reparar el problema porque a mi me pasa lo mismo, gracias
ray826 1
14/8/2013 05:58PM
Hola como estas, en el tiempo q llevo arreglando impresoras ese error que te tira tiene puede deberse a 2 fallas que son las siguientes.

1 la logica si la reseteaste con software q bajaste de la web te hace una falla en la eeprom q es inrreparable, proba con otra logica para saber si es ese el problema primero

2 . si no es la logica y sigue haciendo lo mismo ahi ya hay 6 problemas fundamentales

1 - q los sensores no tengan corrocion, tinta, papel ect,
2 - que el sistema de drenaje este funcionando bien y no se trave
3 - el motor interno debajo de la correa que mueve todo el mecanimos de el prensador de papel
4 - el prensador de papel que le falta grasa para engranaje, podes usar la mas comun delta
5 - los engranajes que hacen avanzar y dar reversa al dodillo presador de papel q se encuentra junto al engranaje de principal para hacer las copias reversibles
6 - el sensor q esta abajo de donde pasa el rodillo de prensa papel tambien es uno de esos problemas.

y es muy rara ves q sea problema de el motor q mueve el cabezal

espero q te sirva la respuesta saludos.
ASISTIÓ A LA SOLUCIÓN
¿Sabes la respuesta?Responder