Registrarse Gratis

¡Únase para Aprender y Compartir!

Ricoh aficio 1045 copia clara

23/6/2006 05:39AM
esta aficio 1045 me tiene volando
le cambie cilindro , revelador sensor TD
ya revise el motor del toner y funciona bien
le realize las simulaciones y queda bien pero despues de sacar unas 100 copias secae la densidad copia clara
por eso le cambie el sensor TD pero sigue igual
estos son los valores de la simulacion 3-103
vsg 2.88
vsp 0.01
vsdp 2.15
ademas despues de realizar la iniliziacion del td queda en 2.33

sera problemas del sensor ID
se debe realizar un borrado de memoria
les agradesco sus sugerencias y colaboracion
saludos
carleres


td
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
23/6/2006 10:19PM
amigo yo creo que tienes problemas con el sensor id por que no te da el vsp inicializalo y checa que este haciendo buen contacto suete saludos dede sonora mexico
ASISTIÓ A LA SOLUCIÓN
24/6/2006 05:08PM
le cambie el sensor ID , y despues de unas copias se vuelve a caer
la densidad copia clara , que mas le puedo hacer a esta aficio
el problema es que al estar donde el cliente no lo podemos cachariar
sera que el bias no se carga bien problemas de bornes o tarjeta de
alto voltaje
por favor colegas colaboremen , si les ha pasado algo similar

saludos
carleres
carleres@gmail.com [/i]
26/6/2006 02:03AM
pregunta que revelador le pusistes?' lo inicializastes al ponerlo? estas usando material generico? para mi el problema esta en el revelador , jamas cambie un sensor de id en una aficio por lo general el problema esta en otro lado , tirale un smc a la maquina y fijate los valores de fabrica y llevalos a esos valores suerte......
kuk 245
ASISTIÓ A LA SOLUCIÓN
28/6/2006 06:19PM
kuk el revelador que instale es tipo 18 , toner katun
al inicializar los sensores ID TD y revelador
el id me queda en 4.00 pero luego se cae
el td no pasa de 2.33 y el 2-220 volt referencia lo pongo en 4.00
pero se baja despues
es decir se varian los valores , se cae la copia clara y no pide toner
le he cambiado de todo solo me falta board io y bicu
alguna ayuda

saludos
carleres
29/6/2006 06:15PM
gracias colegas ya solucione el problema
le cambie la tarjeta iob
ya se probo y esta funcionando bien
no se caen los valores de los sensores
les agradesco
saludos
carleres
22/6/2008 09:42PM
como obtengo el SMC de esta maquina. Saludos y gracias.
PD: tambien necesito los manuales de operaciones y service en ESPAÑOL para la 1045 y la 2045. Gracias
25/6/2008 12:15AM
hola el smc lo corres con el sp 5-990 tengo los manuales pero en ingles si te sirven manda correo a copiadorasyconsumiblesdesonora@hotmail.com
25/6/2008 12:21AM
Gracias Querido.
manana lo pruebo y te comento como fue.
Otra cosa.
Solo una de las 6 1045 que tengo esta en español y las quisiera pasar todas a español porque a los clientes les es mucho mas amigable.
Quisiera que me expliques como se hace para poder hacerlo.
Las otras 5 solo estan el Ingles o Frances.

Saludos y Nuevamente GRACIAS.
25/9/2008 01:36PM
Mira estos son los valores de mi maquina la 1045 aficio
1)vsg (drum surface .......) 4,92 vol
2)vsp (pattern qut......) 0.17 vol
3)9,94 vol
4)0,53vol
son 4 opciones colega suerte pablo jujuy
25/9/2008 01:41PM
A preya al boton q dice 123 y en la pantalla sale la opcion
pablobatallano@hotmail.com saludo
25/9/2008 01:46PM
A preya al boton q dice 123 y en la pantalla sale la opcion
pablobatallano@hotmail.com saludo
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta