Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Develop 1850: como ingresar al modo de servicio (Revelador)

19/2/2007 05:22PM
Hola a todos: Por favor me pueden decir como ingresar al modo de servicio de la develop 1850 pues tengo cambiar el cilindro, lámi
na de limpieza, rollers u..r. y revelador. No tengo el manual de servicio o los códigos de acceso y errores, si alguien los tiene se los agradeceré muchísimo los compartiera, gracias de antemano.-
Pulpito 68
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
20/2/2007 02:02AM
Pulpito escribió:Muchísimas gracias carlos marenco. Es una gran ayuda la que me has dado. La única gran duda es que yo intenté ingresar al modo de servicio de la manera que me dijistes, pues pensé que era similar a las minolta, y probé pero no resultó. Hice lo siguiente: presioné la tecla meter count, luego hice la sgte. secuencia stop-0-0-stop-0-1 y no hizo nada,presioné el 1 ó 2 para que aparezca f8 y nada.....¿qué puede ser?, y gracias una vez mas.


presionas 1 y luego 8 luego aparece F8 y despues start ,se ajustara por 5 minutos ,luego de el ajuste presionas dos veces reset o apagas la maquina y la enciendes

saludos y suerte
SOLUCIÓN
19/2/2007 05:31PM
Pulpito escribió:Hola a todos: Por favor me pueden decir como ingresar al modo de servicio de la develop 1850 pues tengo cambiar el cilindro, lámi
na de limpieza, rollers u..r. y revelador. No tengo el manual de servicio o los códigos de acceso y errores, si alguien los tiene se los agradeceré muchísimo los compartiera, gracias de antemano.-


hola es igual a la minolta ep 1085

Meter count,Stop,0,0,Stop,0,1
con F8 ajustas el revelador
con F5 ajustas AE sensor(automatic ajustment)

codes error:

C0000 Main drive problem
C0010 Main drive speed problem. Too fast or too slow
C0011 Drum motor speed problem. Too fast or too slow
C004C Fan motor problem
C004E Power supply fan problem
C0070 Toner motor drive problem
C0071 Toner motor speed problem. Too fast or too slow
C0400 Exposure lamp does not turn on or AE sensor problem
C0500, C0510 Low fuser temp during warm up
C0520 High fuser temperature
C0600 Scan motor drive problem
C0610 Lens motor drive problem
C0620 Mirror motor drive problem
C0900 3rd drawer lift problem
C0901-C0904 3rd drawer lower sensor
C0950, C0951 4th drawer lift sensor
C0952, C0953 4th drawer lower sensor
C0990 Main tray up problem
C0991, C0992 Main tray down problem
C0993 Main tray up problem
C0994 Elevator motor problem
C0996 3rd drawer lock release problem
C0998 Shift transfer problem
C0998 Tray shift problem
C0999 Tray shift return problem
C099A Shift home problem
C099b Shift transfer problem
C099c Shift drive motor
C099E Shift gate problem
C099F Shift gate problem
C0b10, C0b11 Paper clamp motor
C0b31 Paper aligning motor
C0b50 Stapler motor
C0b51 Stapler problem
C0b52 Stapler sensor
C0b60 Sorter bin motor
C0b61 Sorter bin movement
C0b62 Sorter bin movement
C0d00 Duplex rail sensor problems
C0d20 Duplex trail gate home sensor
C0d50 Duplex drive motor problem
C0d51 Duplex drive motor speed. Too slow or too fast
C0F10 Auto exposure sensor problem
C0F30 Auto toner density sensor problem
C0F79 Paper empty sensor problem
C4100 Exposure lamp stays on
C0b30 Paper aligning motor
C0b63, C0b64 Sorter bin movement



saludos y suerte.
ASISTIÓ A LA SOLUCIÓN
20/2/2007 01:54AM
Muchísimas gracias carlos marenco. Es una gran ayuda la que me has dado. La única gran duda es que yo intenté ingresar al modo de servicio de la manera que me dijistes, pues pensé que era similar a las minolta, y probé pero no resultó. Hice lo siguiente: presioné la tecla meter count, luego hice la sgte. secuencia stop-0-0-stop-0-1 y no hizo nada,presioné el 1 ó 2 para que aparezca f8 y nada.....¿qué puede ser?, y gracias una vez mas.
Pulpito 68
20/2/2007 01:59AM
que tal..

prueba con Stop + cero +Stop +1

saludos
ccarriza 930
comentario
20/2/2007 02:04AM
ccarriza, mil gracias iguel y voy a probar, aunque parece que igual probé stop-0-stop-1 y nada (al parecer), es que probé tanto que ya no me acuerdo, pero mañana tengo que ir a ajustar el revelador y lo voy a intentar, pero no se si alguien puede tener la certeza de como entrar al modo de servicio en esta máquina, me lo comente por favor.
Pulpito 68
20/2/2007 02:08AM
Carlos marenco, voy a hacer igual lo que comentas y ¿aparece algo en el display que indique que realmente ingresé al modo de servicio? y una vez mas muchas gracias carlos, muchas gracias.
Pulpito 68
20/2/2007 02:14AM
hola dejo el manual ,para que confirmes si es igual a tu maquina.

prueba como te dice ccarriza que estas maquinas aveces entran asi.

saludos
ASISTIÓ A LA SOLUCIÓN
20/2/2007 02:34AM
Una vez mas gracias carlos, y que te vaya muy bien en tu trabajo y en todo, gracias.
Pulpito 68
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta