Registrarse Gratis

¡Únase para Aprender y Compartir!

Canon IR C3220 #853 instalacion via red

11/11/2010 11:56AM
hola amigos/as del foro tengo un problemita que no estoy pudiendo resolver de un equipo usado Canon IR C3220 que fotocopia una maravilla, hermosa es su copia y su escaneado

Instalacion como impresora en RED (no tiene puerto USB ni paralelo)
Instalar sin el print server, directo por puerto de Red de la maquina

este equipo solo tiene conexion via RED, logro instalar completamente el equipo en la PC, configuro la Red como creo que es lo correcto. Entonces cuando envio la informacion o le doy la orden de impresion de cualquier tipo (un documento de word, fotos jpg, pdf etc. etc.) el equipo recibe la informacion y prende el led prossesing data en la parte frontal de la maquina pero luego desaparece sin imprimir...

entro en el registro de impresion del equipo y en vez de salir estado de impresion OK me sale #853

favor si podrian ayudarme por que se me hace dificil y no consigo hacerlo funcionar solo como impresora
¿Sabes la respuesta?Responder
11/11/2010 01:55PM
Saludos KAMARADA, lo primero es verificar si este equipo es capaz de poder imprimir.
1) A imprimido anteriormente este equipo?
2) El equipo tenia instalado algun servidor de impresion (Image-PASS C1)?
3) Que version tiene en la Versión del ROM de arranque del PCB controlador principal?. Ingrese a la modalidad de servicio en la sig. ruta y verifique la version:

(* 2,8 *) > COPIER > DISPLAY > VERSION > BOOT-ROM > ?

NOTA: Sin importar que el equipo tenga la capacidad de escanear y el equipo tiene una version con terminacion "C", entonces NO tiene la capacidad de imprimir por si solo, se requerira un accesorio de imprecion o Reemplazr el Boot-ROM y flashear el equipo en vercio "N".

• Modelo de copiado/modelo GDI-UFR: xx.yy C
• Modelo LIPS: xx.yy L
• Modelo PL/PCL: xx.yy N

Esperando sea de su utilidad este mensaje..... SUERTE.
ASISTIÓ A LA SOLUCIÓN
11/11/2010 04:51PM
gracias por tu respuesta, aun no pude ver bien. Pero el equipo tiene un servidor de impresion al cual no puedo acceder, solo puedo comunicarme con la maquina directamente conectando a ella, es por eso que deje de probar con el servidor de impresion pues no tengo informacion de como acceder a ella

Un amigo me comento que el conoce un cliente que usa el equipo e imprime con el sin el servidor de impresion que esta en la parte trasera de la maquina
11/11/2010 05:23PM
Saludos, si el equipo tenia instalado el servidor de impresion (Image-PASS C1), entonces el SISTEM es version "C", NO tiene la capacidad de imprimir por si solo.
Para solucionar este problema requiere configurar el Image-PASS C1 (darlo de alta en la modalidad de servicio) o Reemplazar el Boot-ROM y flashear el equipo en vercion "N" para que pueda imprimir sin la necesidad de ningun accesorio.

...SUERTE.
ASISTIÓ A LA SOLUCIÓN
24/2/2011 10:55AM
amigo me puedes ayudar con la configuracion de mi irc3220? tiene servidor de impresion imagePASS-C1... me trajo un cable RJ45 el cual conecte una punta en el servidor que esta atras de la maquina y la otra punta en la parte superior izquierda del equipo, tambien conecte un cable paralelo que va del servidor al mismo lugar donde conecte el RJ45... luego conecte otro cable paralelo que lleve hasta mi computadora, mi computadora no detecto el cable paralelo, instale los driver de la impresora que descargue de canon.com manualmente. "Y NADA, NO LOGRE HACER QUE IMPRIMIERA", luego intente por un cable RJ45 que conecte un extremo en el servidor de la copiadora en un puerto donde sale dibujado unas computadoras, y el otro extremo en mi swich, configure una ip manual en la impresora y nada!! NO LO LOGRE... me ayudas por favor!!

te envio adjunto una impresion que realice desde el modo usuario de la impresora...


ESCAN-236.jpg (795.96 kb) -


ESCAN-237.jpg (493.68 kb) -

07/7/2011 12:16AM
saludos kamaradas
armaval

eso me paso a mi con una maquina igual del mismo modelo la solucion, depues de checar el print server(la caja que trae atras) que funcionaba bien, cheque la targeta que trae la maquina aun costado y wala ese era mi problema.
retiras las tapas de atras y sacas la targeta y lo linpie con una goma y no funciono, lo lave con gasolina blanca y depues por si acaso le puse sellador de circuito y espere a que se secara y conecete de nuevo y funciono de maravillas como nueva.
fin de mi problema, espero que funciones
¿Sabes la respuesta?Responder